BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2007, 09:09 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bank of America website on opera mini

Please Login to Remove!

I just bought my 8300 today and would like to access www.bofa.mobi, but am not allowed to for security reasons. Does anyone have a clue as to how to log in from my phone? Thanks.


Mark
Offline  
Old 06-16-2007, 09:26 PM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went into options changed the emulation mode to microsoft IE and it worked if anyone is interested.
Offline  
Old 06-17-2007, 02:51 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Ft. Lauderdale
Model: 8800
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by markymark7478 View Post
I went into options changed the emulation mode to microsoft IE and it worked if anyone is interested.
Thanks! I was wondering how I could get this functionality working like I had it on the 8800. Works like a charm!
__________________
shf
Offline  
Old 06-17-2007, 03:29 PM   #4 (permalink)
New Member
 
Join Date: Sep 2006
Location: Camarillo, CA
Model: 8300
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've set the emulation mode to IE and had the browser set to both BB Browser and Internet Browser and in both cases I can't get access to the BofA site.

Beyond this site, which browser and emulation mode should be used for the best internet performance?
Offline  
Old 06-17-2007, 03:43 PM   #5 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Browser options

Quote:
Originally Posted by 93roadracer View Post
I've set the emulation mode to IE and had the browser set to both BB Browser and Internet Browser and in both cases I can't get access to the BofA site.

Beyond this site, which browser and emulation mode should be used for the best internet performance?
Try going to the options inside your browser and looking for the "Emulation" settings. This is different than BB Browser and Internet Browser...

Good luck...

hmeister...
__________________
hmeister...
nettech
Offline  
Old 06-17-2007, 05:51 PM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8300
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You just might have to wait until B of A updates their list of BB equipment and adds the Curve. If you look on their website under BB, they don't have the 8300 yet.. should be soon.
Offline  
Old 06-17-2007, 08:29 PM   #7 (permalink)
Thumbs Must Hurt
 
diegosalinas's Avatar
 
Join Date: Dec 2005
Location: Dallas, TX
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by iinviktus View Post
You just might have to wait until B of A updates their list of BB equipment and adds the Curve. If you look on their website under BB, they don't have the 8300 yet.. should be soon.
the 8300 is supported but it is found in that supported phones list under RIM and not BlackBerry for some unknown reason

delete your cookies and then set the emulation to Microsoft IE...close out the browser then try again

i have been logging into www.bofa.mobi on my 8300 with zero issues since doing the above.
__________________
BlackBerry 8310
Offline  
Old 07-09-2007, 07:50 AM   #8 (permalink)
New Member
 
Join Date: May 2007
Location: Queens NY
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by diegosalinas View Post
the 8300 is supported but it is found in that supported phones list under RIM and not BlackBerry for some unknown reason

delete your cookies and then set the emulation to Microsoft IE...close out the browser then try again

i have been logging into www.bofa.mobi on my 8300 with zero issues since doing the above.
where do you go to set the emulation?
Offline  
Old 07-09-2007, 08:05 AM   #9 (permalink)
New Member
 
Join Date: May 2007
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Open up browser and go to Options | Browser Configuration | Emulation Mode.
Offline  
Old 07-09-2007, 08:14 AM   #10 (permalink)
New Member
 
Join Date: May 2007
Location: Queens NY
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mvlay View Post
Open up browser and go to Options | Browser Configuration | Emulation Mode.
w00t! thank you!

can it be done with the OperaMini browser as well?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.