BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-17-2007, 12:29 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8300
Carrier: cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default The case of the disappearing emails

Please Login to Remove!

Hello,

I love my new curve and have hit a snag. I am getting emails using BES and I see the messages coming in (notify light turns red - new message count increases by 1) ... but right after, the message is gone. I can't find it in *any* folder and it just disappears. The only messages that I do see are some old messages that have a folder icon next to them and there are only a few. Nothing I have tried has worked for me. When I receive an email, it flashes and the device seems to get it, but its gone.

The only verified way that I've been able to fix it is to do enterprise activation again. The problem there is that *none* of my old messages are back. So it works from that point forward until the next time it happens. It's happened at least 10 times in the last few weeks.

I've tried everything but nothing seems to work.

Any ideas?
Offline  
Old 06-17-2007, 12:47 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Is the date and time correct and the time zone correct?
Offline  
Old 06-17-2007, 07:10 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
mortys11's Avatar
 
Join Date: Feb 2005
Location: Toronto
Model: BOLD
OS: 5.0.100
Carrier: rogers
Posts: 481
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have noticed this too...

i had an email and pin disappear!!!!

i pressed u for unread nothing...no message indicator or nothing

my curve vibrates, i hit space bar to see the screen....nothing!!!!!

next scenario: i hear my pin sound, i pick up device hit space bar nothing!!!!
i want to return it for a new one!
__________________
"you like it the juice, the juice is good, no?"
Offline  
Old 06-18-2007, 03:31 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
mortys11's Avatar
 
Join Date: Feb 2005
Location: Toronto
Model: BOLD
OS: 5.0.100
Carrier: rogers
Posts: 481
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just got a replacement 8300 and just lost another email?????

vibrate and then no message, lucky i was in front of my pc and saw it come n on outlook.

i am calling tech support
__________________
"you like it the juice, the juice is good, no?"
Offline  
Old 06-18-2007, 03:56 PM   #5 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

I had this happen with 4.2 OS and we discovered that email that are delivered to a folder other than the inbox (but also forwarded to the bb via folder redirection) and hide filed messages is set to Yes the message pops in, you read it and then it is gone - because it is technically filed.
Offline  
Old 06-18-2007, 04:20 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
mortys11's Avatar
 
Join Date: Feb 2005
Location: Toronto
Model: BOLD
OS: 5.0.100
Carrier: rogers
Posts: 481
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so set to "no" for hide filed messages

but i can find them anywhere and some come in and some dont...even with some pins
__________________
"you like it the juice, the juice is good, no?"
Offline  
Old 06-22-2007, 04:15 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon Sucks
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here. Even turning off the hide filed indicator does not show me one message that is still unread but not appearing in any folder. My count has been stuck on 1 for almost a week...
Offline  
Old 06-22-2007, 08:32 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
mortys11's Avatar
 
Join Date: Feb 2005
Location: Toronto
Model: BOLD
OS: 5.0.100
Carrier: rogers
Posts: 481
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try resending the service books and try some different reconciliation settings

mine now works but i dont know why
__________________
"you like it the juice, the juice is good, no?"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.