BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2007, 01:08 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Orange County, CA
Model: 9810
OS: 7.1.0.284
Carrier: ATT
Posts: 50
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Bluetooth failure

Please Login to Remove!

I need help.

I shut off my Bluetooth with the intent of saving battery life. When I turned Bluetooth back on it no longer hears my voice in my headset. I can hear in the earpiece. I've deleted and re-paired the device to no avail. I've paired the headset (Motorola H700) with another device and it works perfectly.

Any ideas on why the microphone isn't being heard on my 8300.

I got one of the first 8300's. Like it a lot.
Offline  
Old 06-19-2007, 05:24 PM   #2 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by fftonyb View Post
I need help.

I shut off my Bluetooth with the intent of saving battery life. When I turned Bluetooth back on it no longer hears my voice in my headset. I can hear in the earpiece. I've deleted and re-paired the device to no avail. I've paired the headset (Motorola H700) with another device and it works perfectly.

Any ideas on why the microphone isn't being heard on my 8300.

I got one of the first 8300's. Like it a lot.
have you tried calling your voice mail hit the menu key and selecting headset. I had the same problem when I was listening to music w/ headset.
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 06-19-2007, 11:41 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Orange County, CA
Model: 9810
OS: 7.1.0.284
Carrier: ATT
Posts: 50
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thanks. But that didn't work.

When I have a my bluetooth headset on the "Services Status" screen says that Bluetooth is "null." When my headset is turned off, the screen says Bluetooth is "On."

Shouldn't it be just the opposite?
Offline  
Old 06-25-2007, 04:57 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Orange County, CA
Model: 9810
OS: 7.1.0.284
Carrier: ATT
Posts: 50
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I removed the PTT function. Could this be why my audio isn't working on bluetooth devices.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.