BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2007, 07:04 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Location: Hong Kong
Model: 8800c
Carrier: Hong Kong CSL1010
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PIN and IMEI combination invalid

Please Login to Remove!

Just bought a 8300 from O2, and had Adam unlocked it for me (great guy). Brought it to my service provider in Hong Kong to be put on a BIS. Was informed that the PIN and IMEI combination is invalid and could not be properly identified.

Is this a problem with the device being registered at O2, or do I need reading glasses? I actually had checked the label and status as well as the label on the box.

Thanks
Offline  
Old 06-20-2007, 07:56 AM   #2 (permalink)
Thumbs Must Hurt
 
sdetweil's Avatar
 
Join Date: Aug 2006
Location: Texas
Model: Torch
Carrier: AT&T
Posts: 182
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hkbeejay View Post
Just bought a 8300 from O2, and had Adam unlocked it for me (great guy). Brought it to my service provider in Hong Kong to be put on a BIS. Was informed that the PIN and IMEI combination is invalid and could not be properly identified.

Is this a problem with the device being registered at O2, or do I need reading glasses? I actually had checked the label and status as well as the label on the box.

Thanks
Alt-LeftShift-H (all at the same time), will bring up the info screen that has this info too..

Sam
Offline  
Old 06-20-2007, 08:13 AM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Location: Hong Kong
Model: 8800c
Carrier: Hong Kong CSL1010
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sdetweil View Post
Alt-LeftShift-H (all at the same time), will bring up the info screen that has this info too..

Sam
Yes, and it was the combination that I entered into the BIS. No luck
Offline  
Old 06-20-2007, 08:52 AM   #4 (permalink)
BuZ
Knows Where the Search Button Is
 
Join Date: Jul 2005
Location: Waterloo, ON
Model: 83/88
Carrier: AT&T, Rogers, T-Mobile, Bell
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hkbeejay,

Make sure your device is connected to data (uppercase GPRS or EDGE). I'm assuming you have a data plan. Furthermore, you would have to register your device through the HRT (Options > Advanced Opt, Host Routing Table) in order for the BIS service to recognize your handheld.

Best way to create a BIS account for the first time is through the device. If, after re-registering your device through HRT, you can't see an icon labeled "Setup Internet email", "setup email..", etc., etc on your home screen, then I'm afraid your device isn't connected to the BlackBerry infrastructure. Contact your provider for them to send service books using the BlackBerry admin tool.

Last edited by BuZ : 06-20-2007 at 09:01 AM.
Offline  
Old 06-25-2007, 05:44 AM   #5 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7290
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

last week Friday 22nd June 2007, I checked the imei and pin combinations on 5 blackerry pearls 8100's. I was able to create an account and everything was fine. I did not need to setup accounts at the time.

Today I have gone to set up the accounts and am getting PIN and IMEI combination invalid.

Phones are not reported as stolen or lost and I can make and receive calls on them fine.

So 1 week ago the combinations were fine and today they are not, strange.

Also I am trying to register onto onto the same network provider as they were issued on.

Any ideaa guys??? This is a strange one
Offline  
Old 06-25-2007, 08:16 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2007
Location: Tejas
Model: 8330
Carrier: Verizon Wireless
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Probably not the issue you're talking about here, but I'll throw it out just in case.

When setting up BIS on mine last night, I tried to enter the IMEI that the phone displayed. This included periods (.) . Wouldn't work. The IMEI on the box doesn't show these, so I entered those and it worked fine.
Offline  
Old 06-27-2007, 09:50 AM   #7 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: O2 UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hkbeejay View Post
Just bought a 8300 from O2, and had Adam unlocked it for me (great guy). Brought it to my service provider in Hong Kong to be put on a BIS. Was informed that the PIN and IMEI combination is invalid and could not be properly identified.

Is this a problem with the device being registered at O2, or do I need reading glasses? I actually had checked the label and status as well as the label on the box.

Thanks

Hi
I had the same problem with O2UK. It became clear later on that O2 has to activate your plan and then after that you can register on for your emails.
The systm detects your Pin and EMEI automatically.
Cheers
Offline  
Old 06-27-2007, 11:00 AM   #8 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8800
Carrier: cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I have the same problem. I use bes and also redirected external emails thru bis. I just bot the 8300 and swapped my sim from my 8800 and now my old 8800 is getting redirected mail and the site does not recognize my new pin/imei. Any ideas
Offline  
Old 06-27-2007, 08:19 PM   #9 (permalink)
Knows Where the Search Button Is
 
The Sage's Avatar
 
Join Date: Feb 2006
Location: Long Beach, CA
Model: 8900
PIN: BIC
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hkbeejay View Post
Just bought a 8300 from O2, and had Adam unlocked it for me (great guy). Brought it to my service provider in Hong Kong to be put on a BIS. Was informed that the PIN and IMEI combination is invalid and could not be properly identified.

Is this a problem with the device being registered at O2, or do I need reading glasses? I actually had checked the label and status as well as the label on the box.

Thanks
Make sure when you enter the IMEI you leave out the "." periods and only enter numbers. I had a similar problem. When I entered the IMEI without periods, the problem was solved.
__________________
Sometimes what's right isn't as important as what's profitable.
- Trey Parker and Matt Stone
Offline  
Old 06-28-2007, 09:36 AM   #10 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7290
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

amoroso511 you are right mate,

Put my sim into the phone (which has a blackberry plan activated) and then checked and then I was able to register email account.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.