BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2007, 01:01 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 9000
Carrier: ATT
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default convenience key worked initially but no longer

Please Login to Remove!

Hi,
Anyone experience this? Any fixes? I doubt it but worth asking. Thanks. I can live without it but it would be swell to have it working. Happens regardless of what I assign it to.
Offline  
Old 06-21-2007, 01:34 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Have you tried reboothing the device by removing the battery and reinserting it?
Offline  
Old 06-21-2007, 03:14 PM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 9000
Carrier: ATT
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes but thanks for the reply
Offline  
Old 06-21-2007, 03:20 PM   #4 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

how about changing what it is programmed for then changing it back to what you want to use it for?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.