BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2007, 12:23 PM   #1 (permalink)
bc7
Thumbs Must Hurt
 
bc7's Avatar
 
Join Date: Oct 2006
Location: Utah
Model: 9000
Carrier: AT&T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sending Picture Messages...

Please Login to Remove!

Maybe it is just my device, but for some reason I can't send picture messages to people. I tried yesterday to send a MMS message to a few different people in one group message, and then individually and neither worked. I have a picture/text message bundle on my plan so I don't think that is the problem, but I can't figure out why the others wouldn't go through. Any thoughts?
__________________
"The lesson as always, I'm an idiot."
Offline  
Old 07-09-2007, 12:35 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try setting the resolution to a lower setting. This will reduce the size of you Pic and you may have more sucess in sending it.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-09-2007, 12:56 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
psyct1's Avatar
 
Join Date: Aug 2006
Location: Pearl City, HI
Model: iPhon
OS: iPhone3.0
PIN: ask
Carrier: AT&T
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
Try setting the resolution to a lower setting. This will reduce the size of you Pic and you may have more sucess in sending it.
and if this doesn't work, check to see which OS version you have... before i did anything to my phone, i put the new Optus OS, and i had the same problem you are now (not sending the messages, didn't matter what size/resolution i set the pictures at) i spoke with AT&T customer service for an hour and a half and we couldn't figure it out...

i'm guessing it had something to do with the Optus OS because, when I installed the latest at&t OS, everything worked fine
__________________
-Cliff
Semper Marine
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Voltage Regulator Rectifier Single Phase AVR For 2KW-3KW Chinese Generator
$5.74
Voltage Regulator Rectifier Single Phase AVR For 2KW-3KW Chinese Generator picture10pcs 250VDC 470pF +/-10% 471K High Voltage Ceramic Capacitor
$2.99
10pcs 250VDC 470pF +/-10% 471K High Voltage Ceramic Capacitor picture10pcs 1KV 1000V 10000pF 10nF 0.01uF +/-20% 103M High Voltage Ceramic Capacitor
$3.99
10pcs 1KV 1000V 10000pF 10nF 0.01uF +/-20% 103M High Voltage Ceramic Capacitor picture100pcs 1KVDC 1000VDC 1000pF 1nF +/-10% 102K High Voltage Ceramic Capacitor
$4.69
100pcs 1KVDC 1000VDC 1000pF 1nF +/-10% 102K High Voltage Ceramic Capacitor picture1 X DC3v-6V OUT 700 kv 700KV high voltage generator of high voltage inverter EI
$2.15
1 X DC3v-6V OUT 700 kv 700KV high voltage generator of high voltage inverter EI picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.