BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2007, 11:46 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Canada
Model: 8310
Carrier: Rogers
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Red Star and 1x on Home Screen

Please Login to Remove!

I cant seem to rid myself of the annoying red star beside my phone log or the 1x(phonepic) on the home screen.

Any idea on how to removes these 2. I have no miss calls, no calls in my log, nothing....help its really annoying.
Offline  
Old 07-10-2007, 11:51 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull, if you haven't already. If you have, try calling yourself and let it ring until you have the missed call screen come up. Then check the call log, then go back out of the call log to see if that clears it up.
Offline  
Old 07-10-2007, 11:56 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Canada
Model: 8310
Carrier: Rogers
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried both and still nothing. It changed from 1 to 2 and then when i viewed the miss call it went back to 1, but the red star is gone, now I have to get rid of the 1x, errrrr
Offline  
Old 07-10-2007, 12:02 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
psyct1's Avatar
 
Join Date: Aug 2006
Location: Pearl City, HI
Model: iPhon
OS: iPhone3.0
PIN: ask
Carrier: AT&T
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try pressing the green send button, then the clear/back button... should clear it if it is for a missed call...

if that doesn't work, check all your message folders... SMS/MMS, Messages, Emails, then look at your Saved messages...
__________________
-Cliff
Semper Marine
Offline  
Old 07-10-2007, 12:05 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Canada
Model: 8310
Carrier: Rogers
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

didnt work, all messages are blank, any other suggestions?
Offline  
Old 07-10-2007, 12:10 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
psyct1's Avatar
 
Join Date: Aug 2006
Location: Pearl City, HI
Model: iPhon
OS: iPhone3.0
PIN: ask
Carrier: AT&T
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Peppe View Post
didnt work, all messages are blank, any other suggestions?
which theme are you using?

i'm almost positive it is a message stored in either "Saved" or something similar...

and yes, it IS a pain... I remember on my 8700 the mail count next to my email account said -1... soooo annoying
__________________
-Cliff
Semper Marine
Offline  
Old 07-10-2007, 12:17 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Canada
Model: 8310
Carrier: Rogers
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm using Zen theme. No messages saved in any of my folders, unless there is folders i dont know of.
Offline  
Old 07-10-2007, 06:25 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
psyct1's Avatar
 
Join Date: Aug 2006
Location: Pearl City, HI
Model: iPhon
OS: iPhone3.0
PIN: ask
Carrier: AT&T
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Peppe View Post
i'm using Zen theme. No messages saved in any of my folders, unless there is folders i dont know of.
man, i'm at a loss here... the only folders i know of are the usual EMAIL folders, the SMS/MMS folder, Saved Messages folder, and just the MESSAGES folder.

try going into all your applications, you know when you are on zen and you hit the blackberry button. and see if you have some other email folder with a red star next to it...

the only other thing i can think of is maybe one of those blackberry messages, that say you have been registered to the network... but i don't remember what folder they go into
__________________
-Cliff
Semper Marine
Offline  
Old 07-11-2007, 09:20 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Canada
Model: 8310
Carrier: Rogers
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wiped the BB and re loaded it and it's now gone
Offline  
Old 07-11-2007, 09:34 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
psyct1's Avatar
 
Join Date: Aug 2006
Location: Pearl City, HI
Model: iPhon
OS: iPhone3.0
PIN: ask
Carrier: AT&T
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Peppe View Post
I wiped the BB and re loaded it and it's now gone
sorry you had to go through all that man... hope it doesn't happen again!

shit, you know what else it MIGHT have been? a BlackBerry Messenger message... unless you checked that too. i guess its too late now
__________________
-Cliff
Semper Marine
Offline  
Old 07-12-2007, 10:48 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Canada
Model: 8310
Carrier: Rogers
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ohh i checked and checked and checked, and said **** it. i just wiped it, all good, after wiping it 3 times, seems my back up folders were a little messed up, but all good now, i'm back in action.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.