BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2007, 12:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Dallas TX
Model: 8820
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Optus OS and reception

Please Login to Remove!

Can the OS effect reception? After loading the Optus OS last night my reception and functionality were the same. Functionality was a little bit better seems to run much faster than at&t's OS.
This morning the curve auto turned on at 6:30 and ever since reception has been low and data is toggling back and forth between edge and EDGE. called "the new at&t" they let me know that there were no data outages in my area. Kept me on the phone for about an hour trying to reslove the issue and then they told me to go to my local at&t store and exchange the phone.

Any ideas, suggestions, comments?
Offline  
Old 07-12-2007, 01:27 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
LarryH's Avatar
 
Join Date: May 2007
Location: Studio City, CA
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Others have certainly reported the "edge" problem. I've had no reception issues or "edge" problems with the Optus OS. My reception is as it was with the AT&T OS. The fact that yours was working fine seems to support that. There's always the "battery pull."

Not sure why some are having this problem and some of us aren't. I wonder if some markets are more prone to the problem than others.
__________________
Drinks with Larry and Lauren (A Podcast)
http://www.drinkswithlarryandlauren.com
Offline  
Old 07-12-2007, 01:58 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
psyct1's Avatar
 
Join Date: Aug 2006
Location: Pearl City, HI
Model: iPhon
OS: iPhone3.0
PIN: ask
Carrier: AT&T
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vicb View Post
Can the OS effect reception? After loading the Optus OS last night my reception and functionality were the same. Functionality was a little bit better seems to run much faster than at&t's OS.
This morning the curve auto turned on at 6:30 and ever since reception has been low and data is toggling back and forth between edge and EDGE. called "the new at&t" they let me know that there were no data outages in my area. Kept me on the phone for about an hour trying to reslove the issue and then they told me to go to my local at&t store and exchange the phone.

Any ideas, suggestions, comments?
i had the same problem, where i usually would get 4-5 bars with EDGE, i get 1-2 bars with edge. another strange thing i experienced, i was unable to send mms messages using the Optus OS... since, i have "rolled back" to the latest AT&T OS, and it fixed all of the above problems... I called at&t and told them (i was also on the phone with them for an hour previously regarding my mms issue) that when i installed the at&t OS, everything worked like it should
__________________
-Cliff
Semper Marine
Offline  
Old 07-12-2007, 04:19 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Dallas TX
Model: 8820
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks psyct1 looks like I will be doing that this evening. It is kind of peaceful not getting an email all day.

Last edited by vicb : 07-12-2007 at 05:53 PM.
Offline  
Old 07-21-2007, 01:24 PM   #5 (permalink)
New Member
 
Join Date: Jan 2005
Location: Minneapolis
Model: 8300
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Optus OS and reception (& MMS)

I loaded Optus OS. Reception and everything else is OK. However, I am not able to send MMS. Others reported the same issue.
Offline  
Old 07-21-2007, 02:26 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
LarryH's Avatar
 
Join Date: May 2007
Location: Studio City, CA
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just an FYI, I've had zero problems sending MMS with Optus installed. (Were you sending successfully prior to Optus?)
__________________
Drinks with Larry and Lauren (A Podcast)
http://www.drinkswithlarryandlauren.com
Offline  
Old 07-21-2007, 10:03 PM   #7 (permalink)
New Member
 
Join Date: Jan 2005
Location: Minneapolis
Model: 8300
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Optus OS and reception (& MMS)

Quote:
Originally Posted by LarryH View Post
Just an FYI, I've had zero problems sending MMS with Optus installed. (Were you sending successfully prior to Optus?)
Hi LarryH,
Thanks for your post. I was able to send MMS before the install. Optus solved my calendar sync issue.
BTW, I followed the instructions on that post and I had no problem with the upgrade. Did you do anything different that this post:

Summary Tutorial: Install OS, PPT Removal, Themes, Device Recovery (if necessary) - RIM Blackberry Forums - Pinstack.com
Offline  
Old 07-22-2007, 11:09 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
LarryH's Avatar
 
Join Date: May 2007
Location: Studio City, CA
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't use the post you linked to. Installing the OS is pretty much the same no matter how you cut it. Remove the vendor.xml file and install the new OS.

I'm not sure what's in the zip file that's linked in that post. I'm assuming (bad idea?) that they're modified blackberry.alx and LBS.alx files. I didn't use those. Not sure that that's what's causing the MMS problem, though.

In reading through these boards, a number of people claim that Optus had a negative impact on their signal strength or their ability to connect to data ("edge" vs "EDGE.") I have no idea why that would happen or if something similar could impact on MMS.
__________________
Drinks with Larry and Lauren (A Podcast)
http://www.drinkswithlarryandlauren.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.