BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-13-2007, 11:26 AM   #1 (permalink)
New Member
Join Date: Jun 2006
Location: Pownal Vermont
Model: 8703e
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "You need to upgrade your flash player"

Please Login to Remove!

Some sites I go to on the internet give me the message that I need to upgrade my flash player. How / where do I do that?
Old 07-13-2007, 11:28 AM   #2 (permalink)
BlackBerry God
penguin3107's Avatar
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts

You don't.
The Blackberry device browser doesn't support Flash at all.
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
Old 07-13-2007, 01:55 PM   #3 (permalink)
BlackBerry Extraordinaire
Perfect Storm's Avatar
Join Date: Dec 2006
Location: Ottawa
Model: 8900
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts

Sounds like the web site's designer assumed every browser has flash installed
__________________ - Photo wallpapers only in BlackBerry Internet Browser - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.