BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-15-2007, 07:41 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BBerry 8300 Text Messaging Has Stopped

Please Login to Remove!

Bought two 8300s today from AT&T. Everything was working fine and then we received the Blackberry registration email notifying us that we were on the network. Now on both BBerrys text messaging does not work. Have checked everything I know to do ( I have an 8800 myself) Need assistance.

Thanks in advance
Pau
Offline  
Old 07-15-2007, 10:30 PM   #2 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: Cingular/AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you say everything was working fine, did that include working text messages?

Regardless, it almost sounds like AT&T problem; I got a new 8300 2 days ago and have had no problem after receiving the registration email.

Zack
Offline  
Old 07-15-2007, 10:38 PM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes everything worked until both units received the activation message
Offline  
Old 07-15-2007, 10:41 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 256 Times in 185 Posts
Default

Paul, pulling the battery to reboot might fix it--does for many of the odd glitches with no explanation.
Offline  
Old 07-16-2007, 03:19 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8900
Carrier: T-Mobile
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Paul, pulling the battery to reboot might fix it--does for many of the odd glitches with no explanation.
If you havent changed any options this probably wont work but:
Go to Options -> Security -> Firewall and make sure Status: is "Disabled"
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.