BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-16-2007, 06:24 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Clock Issue!

Please Login to Remove!

I'm noticing that I need to adjust my time setting (running behind)?
Suggestions?
Offline  
Old 07-16-2007, 08:33 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What is your time setting tied to? Look at Options > Data/Time and set to whichever you don't have now (Network or BlackBerry).
Offline  
Old 07-16-2007, 08:38 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you!
Offline  
Old 07-16-2007, 08:51 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome... I honestly don't know which is the "best" setting. I keep mine set to BlackBerry and I rarely notice more than a minute different with "network" time.
Offline  
Old 07-17-2007, 07:27 AM   #5 (permalink)
Thumbs Must Hurt
 
GoFrogs's Avatar
 
Join Date: Jul 2005
Location: NC
Model: Bold
Carrier: AT&Tingular
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having this problem previously. I realized that when I synched using the USB (for Address Book), I got the time that was on my PC. My PC time is wrong b/c our server is wrong. Big domino effect there. Don't know why the BB would pick up the PC time. It did this regardless of the setting for Source. I have since gotten the server time corrected and have no issues.
Offline  
Old 07-17-2007, 08:11 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

GoFrogs, when you sync via USB, there is a setting on the main sync interface "Update device's data and time" that needs to be unchecked.
Offline  
Old 07-18-2007, 03:04 PM   #7 (permalink)
Thumbs Must Hurt
 
GoFrogs's Avatar
 
Join Date: Jul 2005
Location: NC
Model: Bold
Carrier: AT&Tingular
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks JSanders. My initial thought was - "wow, how did I miss that?". I went to DM and realized it was already unchecked. So, either I did that before when I was having issues and forgot, or it was always off and I had some other issue. I can't tell anymore b/c our server time is now correct.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.