BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2007, 02:33 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Pattaya,Thailand
Model: 9900
Carrier: T-mobile,AIS,Globe
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default loose side panel on Curve

Please Login to Remove!

I'm on my second curve. Is the loose side panel just something to live with? The rubber side panel where the camera button is located moves.... a little irritating but not sure if this is normal or just a bad build.
Offline  
Old 07-19-2007, 04:56 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: hong kong
Model: 8300
Carrier: smartone vodafone
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm having the same problem with the right side panel - i'm also on my 2nd curve.
Offline  
Old 07-19-2007, 05:24 AM   #3 (permalink)
Thumbs Must Hurt
 
thetonyclifton's Avatar
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: vodafone
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only part of my curve which moves is the battery cover which moves only slightly and i think its just because it is thin...I think it is being compress as opposed to moving everything else is rock solid.
Offline  
Old 07-19-2007, 05:36 AM   #4 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I had that problem with some of the earlier shipped Curves! It's been covered here on the Forum many times, in many threads! Three things you can do. Either bring it back and hopefully get one with no play at all (newer batch), take the battery cover off and slide a tiny piece of envelope paper in between the rubber and plastic housing, or just learn to live with it! I'd try the first two, stuff like that drives me crazy.
Offline  
Old 07-20-2007, 07:47 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Pattaya,Thailand
Model: 9900
Carrier: T-mobile,AIS,Globe
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I'll bring it back. It really is irritating. Both the units I received from ATT were open boxes and slightly used so must be returns and ATT isn't screening them.
Offline  
Old 07-20-2007, 11:10 AM   #6 (permalink)
Thumbs Must Hurt
 
bdizzlefizzle's Avatar
 
Join Date: May 2006
Model: 9900
OS: 7.0
Carrier: AT&T
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just slipped some paper in...great idea. It's not perfect, but it's better, for sure.
Offline  
Old 07-20-2007, 05:55 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Pattaya,Thailand
Model: 9900
Carrier: T-mobile,AIS,Globe
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I tried the paper and although a little like using a butter knife for a screwdriver.... it works.
Offline  
Old 07-21-2007, 03:30 PM   #8 (permalink)
New Member
 
Join Date: Jul 2007
Model: 9000
PIN: N/A
Carrier: M3 Wireless Bermuda
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sean76 View Post
I had that problem with some of the earlier shipped Curves! It's been covered here on the Forum many times, in many threads! Three things you can do. Either bring it back and hopefully get one with no play at all (newer batch), take the battery cover off and slide a tiny piece of envelope paper in between the rubber and plastic housing, or just learn to live with it! I'd try the first two, stuff like that drives me crazy.
Like a rattle in a new car, drives me insane as well!

Also, I noticed that my curve was made in Canada, I see that some are also made in Mexico. Does that make a difference in build quality?

So far just a little give on the side with the camera button. Other then that most of my other problems have been related to learning the new OS
Offline  
Old 07-21-2007, 07:35 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Pattaya,Thailand
Model: 9900
Carrier: T-mobile,AIS,Globe
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Both of my Curves were built in Mexico. The side panel on both were loose but the paper under the rubber firms it up a bit. I ordered from att online and both units that I received were in boxes that the seal was broken so I guess they were returned for that reason.
Offline  
Old 08-05-2007, 06:07 PM   #10 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default exchanged my curve for a new device

I recently exchanged the curve for a new curve... this one is manufactured in Canada - and there is absolutely no defect (so far)... no creaking, no loose panels etc.

One additional change I noticed is that the Blackberry browser has a BlackBerry startup logo while the MediaNet browser has the ATT logo.
Offline  
Old 08-06-2007, 04:03 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Pattaya,Thailand
Model: 9900
Carrier: T-mobile,AIS,Globe
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ranjeetsodhi View Post
I recently exchanged the curve for a new curve... this one is manufactured in Canada - and there is absolutely no defect (so far)... no creaking, no loose panels etc.

One additional change I noticed is that the Blackberry browser has a BlackBerry startup logo while the MediaNet browser has the ATT logo.
Urghhh.... I got another one built in Mexico and the side panel is loose....
Offline  
Old 08-06-2007, 05:21 AM   #12 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stewsan View Post
Thanks, I'll bring it back. It really is irritating. Both the units I received from ATT were open boxes and slightly used so must be returns and ATT isn't screening them.
Why would you accept an open box, slightly used 8300?

Tell them to bring you a factory sealed box.

Even that does not insure that you will not get one with loose sides. Some think that the 8300 have improved with the later models, I do not think so. My friend just got a factory sealed Canadian unit from the local corp store and the side is loose and after 1 week she has dust under her screen!

Last edited by greggebhardt : 08-06-2007 at 05:23 AM.
Offline  
Old 08-06-2007, 01:02 PM   #13 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 588
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

this was a problem on the 3rd curve and only after one day the dust got under the screen... the 4th Curve has finally been a solid unit and no problems yet...
Offline  
Old 08-07-2007, 08:16 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Pattaya,Thailand
Model: 9900
Carrier: T-mobile,AIS,Globe
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt View Post
Why would you accept an open box, slightly used 8300?

Tell them to bring you a factory sealed box.

Even that does not insure that you will not get one with loose sides. Some think that the 8300 have improved with the later models, I do not think so. My friend just got a factory sealed Canadian unit from the local corp store and the side is loose and after 1 week she has dust under her screen!
you're absolutely right! I decided to put a skin on it on try not to think about it and never look at the screen unless it's lit up.
Offline  
Old 08-07-2007, 10:17 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
muck's Avatar
 
Join Date: Dec 2006
Model: 9000
Carrier: optus
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/146)

Mine is loose also, solved it by sticking a tiny bit of paper between the battery and the wall. No more squeaky loose side
Offline  
Old 08-07-2007, 10:21 AM   #16 (permalink)
Thumbs Must Hurt
 
FarSeide's Avatar
 
Join Date: Jul 2006
Location: NOR*CAL
Model: 8310
Carrier: at&t
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt View Post
Why would you accept an open box, slightly used 8300?

Tell them to bring you a factory sealed box.

Even that does not insure that you will not get one with loose sides. Some think that the 8300 have improved with the later models, I do not think so. My friend just got a factory sealed Canadian unit from the local corp store and the side is loose and after 1 week she has dust under her screen!
If you order the phone online via premier or reg. all the boxes will have the broken seal. Prior to shipping out the phone, they break the seal and insert a new SIM card inside the Curve regardless of if its a new activation or an upgrade. The seal doesnt mean anything...
Offline  
Old 08-07-2007, 06:48 PM   #17 (permalink)
Thumbs Must Hurt
 
mishycupcakes's Avatar
 
Join Date: Mar 2007
Location: USA
Model: 8700C
Carrier: Cingular
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My box was sealed >_>

I do have a lose right side, though. X_x It's like having a huge, black button between the volume and right key. T_T
Offline  
Old 08-08-2007, 12:15 AM   #18 (permalink)
Thumbs Must Hurt
 
Vagrant Pistol's Avatar
 
Join Date: Jun 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: ATT (Crimson)
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It happens to mine from time to time. As of this writing , it doesn't happrn. what do you guys think? should I return it or should i hold? It does a one year warranty.
__________________
"A Video Game Junkie At His Finest"
[650+ games and 26 systems]
Been Gaming for 28 years
Offline  
Old 08-08-2007, 12:16 AM   #19 (permalink)
Thumbs Must Hurt
 
Vagrant Pistol's Avatar
 
Join Date: Jun 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: ATT (Crimson)
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it happens to mine from time to time. As of this writing it doesn't happen. should I just return it or should I just wait? It does have a 1 year warranty. amybe down the line there will be some improvments.
__________________
"A Video Game Junkie At His Finest"
[650+ games and 26 systems]
Been Gaming for 28 years
Offline  
Old 08-08-2007, 12:18 AM   #20 (permalink)
Thumbs Must Hurt
 
Vagrant Pistol's Avatar
 
Join Date: Jun 2007
Location: NJ
Model: 8310
PIN: N/A
Carrier: ATT (Crimson)
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question mine two...a while ago

Quote:
Originally Posted by Vagrant Pistol View Post
it happens to mine from time to time. As of this writing it doesn't happen. should I just return it or should I just wait? It does have a 1 year warranty. maybe down the line there will be some improvments.
lkhj
__________________
"A Video Game Junkie At His Finest"
[650+ games and 26 systems]
Been Gaming for 28 years
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.