BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2007, 03:58 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Curve questions!

Please Login to Remove!

Hello, Newbie here

I have recently purchased an 8300 curve and am very much enjoying it.

When I first bought it i have been using some intenrnet pages (other forums) and whilst it was slow all worked fine. Recently whenever I use the same forums, they just crash when trying to load the data in?

Also does the blackberry do cookies as having to log back in to each forum is a real pain!!

thankyou in advance

Mark
Offline  
Old 08-09-2007, 05:36 PM   #2 (permalink)
Thumbs Must Hurt
 
mishycupcakes's Avatar
 
Join Date: Mar 2007
Location: USA
Model: 8700C
Carrier: Cingular
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

>_> for forums, try turning off java and style sheets if they're not mobile-friendly.

I do stay logged in when I visit a different forum (that is not wap), so not sure how to help you there
Offline  
Old 08-10-2007, 05:28 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thankyou!

Can you tell me how to turn off Java and style scripts?

Offline  
Old 08-10-2007, 05:57 PM   #4 (permalink)
Thumbs Must Hurt
 
Bru433's Avatar
 
Join Date: Aug 2007
Model: Lots
PIN: N/A
Carrier: Rogers
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It'll be in your Browser Options> Browser Configuration.
Be sure to change your Emulation Mode to 'Microsoft IE'.
As per the crashes. Try clearing cache.
Offline  
Old 08-10-2007, 08:33 PM   #5 (permalink)
Thumbs Must Hurt
 
Defiance's Avatar
 
Join Date: Jul 2006
Location: Reeds Springs, MO
Model: 8330
OS: 4.3.0.127
PIN: 3030AD2E
Carrier: Sprint
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

The forums should keep you logged in. I've never had to log in here after logging in once.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.