BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2007, 10:37 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300R
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default broken headphones?

Please Login to Remove!

only the left side of the headphones work... is there an option or something? or is this a defect?

Thanks
Offline  
Old 08-13-2007, 10:42 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 171
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i don't think there is a setting, it should work.

try wiggling (rotating/pulling/pushing) the input jack of the headphones in the socket, that may change the sound output in your earphones. if it does, maybe it's a problem with the headphone input.
__________________
Officially a blackberry addict.
Offline  
Old 08-14-2007, 11:56 AM   #3 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kelsuzzi View Post
only the left side of the headphones work... is there an option or something? or is this a defect?

Thanks
On mine the left side stopped working. Verify it is not the headphones. I was able to get a warrenty replacement- just came yesterday! Contact your carrier warrenty replacement dept.
__________________
If you are going to dream - DREAM LARGE
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.