BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-14-2007, 12:54 PM   #1 (permalink)
New Member
Join Date: Aug 2007
Model: 8300
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Inbox not downloading over OWA...

Please Login to Remove!

Have a client who is using BIS to connect to OWA for an email account.

Everything works fine, except that none of his older inbox messages are downloading.

Is there a setting I need to change for this to happen?
Old 08-14-2007, 12:55 PM   #2 (permalink)
BlackBerry God
penguin3107's Avatar
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts

Only email messages received after the setup of BIS will be delivered to the BlackBerry.
Anything "older" or prior to the BIS setup will not be sent.
You'd have to manually send those messages to yourself in order to get them to the device.
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
Old 08-15-2007, 09:47 AM   #3 (permalink)
CrackBerry Addict
Join Date: Jul 2005
Location: Solon, OH, USA
Model: 9000
PIN: 20878533
Carrier: ATT
Posts: 708
Post Thanks: 0
Thanked 0 Times in 0 Posts

No, what you are seeing is behavior by design.
Domino 7.0.4FP1 | BES 4.1.6 MR-7 | 42 handhelds
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.