BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2007, 09:18 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 8310
Carrier: China Mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8300 always reboot during phone connected

Please Login to Remove!

After EA(Enterprise Activation) on my 8300, most of the time, when i make a phone call, the phone just randomly restarts / reboots / resets.

Before EA, it seems no problem on phone call.

any suggestion?
__________________
BlackBerry 8300 on China Mobile network
Offline  
Old 08-24-2007, 07:32 AM   #2 (permalink)
New Member
 
Join Date: Jul 2005
Location: Ottawa, Canada
Model: 9000
OS: 4.6.0.90
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8300 is having the same problem. It randomly reboots during phone calls. Any suggestions for causes and fixes would be very welcome.
Offline  
Old 08-24-2007, 01:05 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Are you running the latest OS for the Curve? Check the 8300 forum and look at the top for the stickies. There should be one for the latest OS and how to install it.
Offline  
Old 08-26-2007, 08:23 AM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem, but not only during calls. It was randomly rebooting. What I found was the battery was crooked, and when I put any pressure on the middle of it the phone would reboot. Took it back to AT&T and it required exchange. Not a problem since exchange.
Offline  
Old 08-26-2007, 08:21 PM   #5 (permalink)
New Member
 
Join Date: Jul 2005
Location: Ottawa, Canada
Model: 9000
OS: 4.6.0.90
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the latest OS for the 8300 installed. Checked the battery and do not have any problems. Today the unit rebooted when I terminated a BT connection with the DTM.

Still looking for possible causes as the problem is intermittent.
Offline  
Old 09-03-2007, 07:44 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

William,

I had this problem, and had ATT send me a new phone. When it arrived, I needed to remove the Sim Card. It was then that I noticed it wasn't fully locked. I imagine that was the problem. Make sure the Sim Card clip is fully locked (there's and arrow). It should click.

Let me know if this works.

DG
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.