BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-15-2007, 09:34 AM   #1 (permalink)
Thumbs Must Hurt
Join Date: Sep 2006
Location: Bronx, NY
Model: Bold
Carrier: ATT
Posts: 199
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default edge vs EDGE on unlocked O2 Curve on Tmo

Please Login to Remove!

I am in NYC and wake up at 5:45 every day. My Curve wakes up at 6. When I look at it at 6:30 for the past 2 days it is on edge and no emails/data. I have to turn on and off mobile connections 2 to 3 times to get it to register. Any one else having edge/Edge problems on Tmo in nyc? Signal strength is 4 or 5 bars??
Old 08-15-2007, 10:49 AM   #2 (permalink)
BlackBerry Extraordinaire
BryanHarig's Avatar
Join Date: Feb 2005
Location: NYC
Model: 8900
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts

Happened to me once. I deleted service books, hard reset, reregistered it with the network (options -> adv options -> H R T -> menu -> register now )and resent the service books.

It didnt hapen again.
Old 08-15-2007, 11:41 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
cenner's Avatar
Join Date: Feb 2007
Location: Los Angeles
Model: 8100
PIN: 23E57F7C
Carrier: T-Mobile
Posts: 220
Post Thanks: 0
Thanked 0 Times in 0 Posts

Same here. Used to happen when I first got my phone. I resent service books and did a battery pull reset. Its worked fine ever since.

:: Black BlackBerry Pearl on T-Mobile w/ 1GB MicroSD ::
:: BSE Skin - Version BIS ::
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.