BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2007, 07:29 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Location: London
Model: 8300
PIN: N/A
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8300 App Error 523

Please Login to Remove!

Hey. My Blackberry 8300 (vodaphone uk), now only displays App Error 523 and then reboots.

Had it for 4 days and, I think it happened as it went into hibernation 2 nights ago. I found it with the App Error 523 yesterday morning. Now I'm trying to figure out how to rebuild the OS. Downloaded the latest Desktop Manager and OS for the phone. Installed both and then deleted the suggested vedor.xml file. Started the Desktop manager and attached phone. It seems to ask for password, but does not connect the phone.

Any idea on What next?
Offline  
Old 08-17-2007, 11:02 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BryanHarig's Avatar
 
Join Date: Feb 2005
Location: NYC
Model: 8900
OS: 4.6.1.94
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

use this program to wipe it: http://www.blackberryforums.com/gene...-jl_cmder.html

then reload the OS. Hopefully you have a recent back up to use once that is done.
Offline  
Old 08-17-2007, 01:09 PM   #3 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8300: BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I experience the same error several days a week when. I have it turn off from 11pm to 6am. I think it might be a jivetalk error. So your bb continually gives that bug, how many extra applications do you have installed on it?
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 09-17-2007, 04:00 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Location: London
Model: 8300
PIN: N/A
Carrier: T-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Error 523 Fixed

Thanks for your input guys. It worked, but seems to have done it again today, so I might rebuild it more regularly untill a new patch comes out.
Offline  
Old 11-04-2007, 11:41 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 83300
PIN: N/A
Carrier: ATT
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had this problem very often. it seems to hang every 3 days. I am suspecting that it could be Yahoo messenger.

Anyone have any idea how to solve this as it is a pain to have to wipe it and reinstall everything so often.

Thanks.

Matthew
Offline  
Old 11-14-2007, 05:25 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 83300
PIN: N/A
Carrier: ATT
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can anyone please help me? This problem has happened every week for 4 weeks and it is driving me crazy!!

Do I need to get a new phone?
Offline  
Old 11-14-2007, 09:53 AM   #7 (permalink)
BlackBerry Extraordinaire
 
BryanHarig's Avatar
 
Join Date: Feb 2005
Location: NYC
Model: 8900
OS: 4.6.1.94
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it keeps happening with no 3rd party software installed I would definately exchange the phone.
Offline  
Old 11-14-2007, 12:30 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 83300
PIN: N/A
Carrier: ATT
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is going to be a problem since I bought it off someone...

It was working fine for a few weeks until I uploaded the latest os and then that is when the problems all started to happen....

I am wondering if I should go back to an older os version?
Offline  
Old 11-14-2007, 01:54 PM   #9 (permalink)
BlackBerry Extraordinaire
 
BryanHarig's Avatar
 
Join Date: Feb 2005
Location: NYC
Model: 8900
OS: 4.6.1.94
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. I though that you had already tried that. Go back to the OS version that matches its original carrier and see if it helps.
Offline  
Old 11-14-2007, 09:45 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 83300
PIN: N/A
Carrier: ATT
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try that but it is strange that it cant be upgraded?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.