BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2007, 10:52 AM   #1 (permalink)
epm
Thumbs Must Hurt
 
epm's Avatar
 
Join Date: Aug 2007
Location: Pacific NW, USA
Model: 9630
OS: v5.0.0732
PIN: N/A
Carrier: Verizon
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve OS questions

Please Login to Remove!

I read through the BB FAQ on the OS, and followed the link to the ATT OS download site. Reading through the ATT details, they said that my BB should display v4.2.2.89 (Platform 2.4.0.39), which it does. So it sounds like my OS is up to date. But the sticky at the top of this forum seems to be talking about much higher versions of the OS. Does ATT supply their own OS or does RIM supply the OS?

I've wanted to delete some of the junk I don't need (PTT, BB Video, etc) and other posts have said the cleanest way to strip these out is to delete them from the OS on my PC, then load the new OS. Can I just reload the same version of the OS and have it strip out the unwanted files?

Once I reload the OS, do I need to reload the calendar patch as well?

Thanks,

~epm
Offline  
Old 08-21-2007, 11:01 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2007
Location: Southern California
Model: 9000
OS: 5.0.0.509
PIN: N/A
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Each vendor releases its own version of the RIM software. There are newer versions than what originally shipped with the AT&T Curve; that's what you see in the sticky at the top of this forum. AT&T will support its most current version but not the others. As you've no doubt seen in the sticky thread, many people choose to update...it's pretty much a personal choice.
Offline  
Old 08-21-2007, 12:21 PM   #3 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by epm View Post
Once I reload the OS, do I need to reload the calendar patch as well?

Thanks,

~epm
If you stay with the AT&T OS you will not need to reload the patch unless it doesn't show under options. The newer OS's do not need the patch.
__________________
If you are going to dream - DREAM LARGE
Offline  
Old 08-21-2007, 01:15 PM   #4 (permalink)
Thumbs Must Hurt
 
matthiasj's Avatar
 
Join Date: Jul 2007
Location: KY
Model: 9700
OS: 5.0.0.566
PIN: 2164B714
Carrier: AT&T
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe a stupid question but do the OS's work on other carriers? Like the newest vodafone os will work on my at&t locked curve?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.