BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2007, 04:59 PM   #1 (permalink)
Thumbs Must Hurt
 
wildlemon747's Avatar
 
Join Date: Aug 2007
Location: Kirkland, WA
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Player Help

Please Login to Remove!

Three weeks ago I purchased my curve in hopes of not just using it for email and a phone but also for the media player. Since then I have encountered two major errors with playing mp3's in the player.

Problem 1. I put in a 2gb micro sd card and loaded it up with 1.3 gb of music. When in the settings of the media card on the phone, it states that it sees 1.3 gb of used space but when I try to access the music it sees only 26 songs of the 120 on the card.

Problem 2. Of the 26 songs that are seen on the phone none of them have any information meaning it only says new artist, track 1-26, general pop. This doesn't make sense because in the media program on the computer all the song names, albums, etc. are their and filled in.

What I Have Tried:
*Formatted card
*All in .mp3 format
*Opened Media Player and let it sit in hopes of discovering music
*Loaded music on card multiple times
*Ejected and reinserted micro sd card

Please post with any intel on these problems so I do not have to get rid of this phone and go to a windows mobile device.
Offline  
Old 08-21-2007, 11:06 PM   #2 (permalink)
New Member
 
Join Date: Jul 2007
Location: New Jersey
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have tried removing the battery of your curve to reset or just press alt+shift+Del. I had the same problem with my media player, reset it then everything was fine!!
Offline  
Old 08-22-2007, 02:14 AM   #3 (permalink)
Thumbs Must Hurt
 
wildlemon747's Avatar
 
Join Date: Aug 2007
Location: Kirkland, WA
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tried but Failed

Thanks for the idea but no luck. Would the new operating system help matters?
Offline  
Old 08-28-2007, 10:56 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: aliant (Bell)
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default media player refresh

try:
removing battery,
wait a minute
reinsert battery
open media player
wait five minutes or so for list to refresh before trying to view songs

It seems that if you view the list before it is finished, it stops refreshing.

I also read somewhere that connecting to media manager and then disconnecting refreshes the media player list.
Offline  
Old 08-29-2007, 12:39 AM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Location: Kansas CIty
Model: 9530
PIN: 3069A928
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I have had the same issue on my 8300. I will be watching for replies myself.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.