BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2007, 06:50 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Stockholm
Model: 9700
Carrier: Telenor
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 8300 Curve on Telenor?

Please Login to Remove!

Hi all,

I have an AT&T branded Blackberry 8300 Curve that I unlocked shortly before beginning a 6 month stay in Sweden.

I have the phone and email working with my carrier, Telenor, but I cannot get the browser to show itself. I also have an unlocked 8800 and that one works fine.

I tried the various tips mentioned in this forum (install the O2 8300 software, install the 8300 Vodafone UK software, etc) but all of them result in a hidden browser icon. Once I put in my AT&T SIM card, the browsers show back up.

Does anyone know what I can do to resolve this?

Thanks!
Offline  
Old 08-23-2007, 09:17 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Perhaps Telenor doesn't offer browsing services on BIS?
__________________
I h8 txtspk.
Offline  
Old 08-23-2007, 10:29 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Stockholm
Model: 9700
Carrier: Telenor
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dc/dc View Post
Perhaps Telenor doesn't offer browsing services on BIS?
I don't think that was the issue. I was able to browse the web with my Blackberry 8800 (which still had the browser)!
Offline  
Old 09-04-2007, 08:54 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Stockholm
Model: 9700
Carrier: Telenor
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump to the top. Any suggestions?
Offline  
Old 09-10-2007, 07:12 AM   #5 (permalink)
New Member
 
Join Date: May 2005
Location: Sweden
Model: 8310
Carrier: Telenor
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was a missing servicebook and problem with Telenor Prov.system.
Now he has a browser icon on his Blackberry!

Br
Jonny @ Telenor
Offline  
Old 09-10-2007, 11:05 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Stockholm
Model: 9700
Carrier: Telenor
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Google Wireless Transcoder;))

Tack så mycket, Jonny!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.