BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2007, 06:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: t-mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry and Opera mIni Problems

Please Login to Remove!

Hi everyone...i have a unlocked Curve and am using it on Tmobile...i have downloaded Opera 3 and 4...and neither will work....they cant connect to the internet...

I changed the APN settings to wap.voicestream.com and left the un and pw blank...still not working

can someone please help? I have the 19.99 unlimited bb data too Thanks...
Offline  
Old 08-23-2007, 06:26 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Those are the proper settings. You might contact TMobile and see if something is not provisioned right on your account.
Offline  
Old 08-23-2007, 06:52 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: t-mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

everything is provisioned....i have my browser and tzones browser...all the service books...everything...it took me a good hour to program this thing right...my pearl did this also, i just didnt care enough about it to get it fixed
Offline  
Old 08-23-2007, 06:54 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

If it doesn't work with those settings it may be something on TMo's end. I would check with them.
Offline  
Old 08-23-2007, 06:57 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: t-mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did they said that everything is fine....my gmail app works...411 does...maps does too...its only Opera that wont connect
Offline  
Old 08-23-2007, 07:02 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

You might check your application Permissions for Opera. Go to Options >Security Options >Application Permissions. Highlight Opera click the menu key and select "edit permissions." Make sure everything is set to allow.
Offline  
Old 08-23-2007, 07:02 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: t-mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well...sorry to waste your time...i guess i am a moron...i spelled voicestream wrong....it must have slipped my mind there is a 'e' in it....
Offline  
Old 08-23-2007, 07:04 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Quote:
Originally Posted by faux panda View Post
Well...sorry to waste your time...i guess i am a moron...i spelled voicestream wrong....it must have slipped my mind there is a 'e' in it....
uh...yep! that would do it.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.