BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-16-2007, 09:29 PM   #1 (permalink)
New Member
Join Date: Sep 2007
Model: 8300
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error when Receiving Video Clips - Need Help

Please Login to Remove!

Help - I get short video clips sent to me from work and they have a ".3g2" extension. I have tried to have them sent via MMS and when doing this I get a message on the Blackberry stating "One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your terminal". The file size is 162KB - according to ATT they told me the max file size is 300KB. They couldn't tell me if this was a supported file format BUT stated that the size was the problem, they told me to send it via email. I told them that it was smaller than the max that they just told me and he said that it was still to large. I attempted to send this via email and I get the email and it lists [1 attachment] and under that it shows "application:filename.3g2 162KB) but there is nothing I can do to open it (it's like it's not there). Has anyone had this happen to them or know the fix for it. I even had the system change to a .3gp format before being sent with the same error being found.

According to the RIM site .3gp is a supported format and .3g2 works but it is unsupported.

Any Help Would be Appreciated.

Old 06-28-2008, 02:48 PM   #2 (permalink)
Thumbs Must Hurt
Join Date: Mar 2007
Model: 9000
Carrier: att
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts

Would like to know the same thing, I hate missing out on videos!
Old 06-28-2008, 03:47 PM   #3 (permalink)
No longer Registered.
greggebhardt's Avatar
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts

If the attachement is from one Blackberyr to another, no can do. Not until BIS 2.5 takes effect late tonight. I can take and send video from my 8310 and emil it to my desktop and it works fine, but not when sent to another RIM device.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.