BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-24-2007, 06:09 PM   #1 (permalink)
Thumbs Must Hurt
 
segeln4me's Avatar
 
Join Date: Aug 2007
Location: Utah
Model: iPhon
OS: iOS 4.1
Carrier: AT&T
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 new application, not installing

Please Login to Remove!

I admit, I am still fairly new to the blackberry thing, but I just upgraded from an unlocked 8300 to the T-Mobile 8320. When I want to install my applications using the desktop manager, it says that "no additional applications designed for your device were found" after I click on the the application to install. Am I doing something wrong? Are these application only compatible with the 8300, not the 8320? We are talking applications like Empower, Intelligolf, WorldMate Pro and Repligo, plus the Verizon Theme. Any help would be greatly appriciated, or do I need to go back to my 8300? I did the backup of the 8300, swiped the 8320 and moved some files over to the 8320 like it says to do in the FAQ 8320 forum. I also uninstalled the old desktop manager and files from the 8300 and did a clean install of the desktop manager that came with the phone.
Help please, I am hoping it is something simple I am missing.
Offline  
Old 09-24-2007, 06:25 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
zGuy's Avatar
 
Join Date: Jan 2007
Model: black
PIN: rusted safety pin
Carrier: FedEx
Posts: 476
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by segeln4me View Post
I admit, I am still fairly new to the blackberry thing, but I just upgraded from an unlocked 8300 to the T-Mobile 8320. When I want to install my applications using the desktop manager, it says that "no additional applications designed for your device were found"
No reason to cry, we all have to wait. Read this thread (there are several other threads on this issue as well):
http://www.blackberryforums.com/gene...r-problem.html
__________________
Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind ~ Dr. Seuss
Offline  
Old 09-24-2007, 06:42 PM   #3 (permalink)
Thumbs Must Hurt
 
segeln4me's Avatar
 
Join Date: Aug 2007
Location: Utah
Model: iPhon
OS: iOS 4.1
Carrier: AT&T
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zGuy View Post
No reason to cry, we all have to wait. Read this thread (there are several other threads on this issue as well):
http://www.blackberryforums.com/gene...r-problem.html
Thanks, i just installed the new software from T-Mobile and was able to install the software! Thanks for the heads up!
Offline  
Old 09-24-2007, 06:52 PM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Location: South Florida
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by segeln4me View Post
Thanks, i just installed the new software from T-Mobile and was able to install the software! Thanks for the heads up!
What exactly did you download to get it to work? I'm trying to install BlackBerry Alersts and having the same issue.
Offline  
Old 09-24-2007, 07:03 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
zGuy's Avatar
 
Join Date: Jan 2007
Model: black
PIN: rusted safety pin
Carrier: FedEx
Posts: 476
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by segeln4me View Post
Thanks, i just installed the new software from T-Mobile and was able to install the software! Thanks for the heads up!
Excellent
__________________
Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind ~ Dr. Seuss
Offline  
Old 09-24-2007, 07:08 PM   #6 (permalink)
Thumbs Must Hurt
 
segeln4me's Avatar
 
Join Date: Aug 2007
Location: Utah
Model: iPhon
OS: iOS 4.1
Carrier: AT&T
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by froggyy100 View Post
What exactly did you download to get it to work? I'm trying to install BlackBerry Alersts and having the same issue.
Hi froggyy100,

I installed the specific T-Mobile software to go with the 8320 and the desktop manager:

FileDownload

Hope that helps! It did it for me!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.