BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-20-2009, 11:44 AM   #1 (permalink)
New Member
Join Date: Oct 2009
Model: 8250
Carrier: orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA help

Please Login to Remove!

I phone up orange and asked about the blackberry service plan etc they said i had it and asked me to re-boot which i did to see if i could get the uma to captials which i tryed and that didnt work! I have also tryed to reboot the connections with no luck! Could anyone have any ideas how i could get it so i can use bbm

Thanks in advance
Old 10-20-2009, 01:42 PM   #2 (permalink)
BlackBerry Mensa
MidnightDraven's Avatar
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts

Can you please change your profile as the mode 8250 does not exist.
you have a 8520.
I didnt think the 8520 had UMA.
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Old 11-02-2009, 12:49 AM   #3 (permalink)
Thumbs Must Hurt
TallPaul86's Avatar
Join Date: Jun 2008
Location: Falkirk, Scotland
Model: 9300
PIN: 27A2D112
Carrier: O2 UK
Posts: 180
Post Thanks: 0
Thanked 0 Times in 0 Posts

A quick gander over on the North American BlackBerry website states that the Curve 8520 does support UMA capabilities...

Blogs29, i'd consider doing the following: -

1) Ensure all details are correct on Blackberry Internet Service Website (if unsure how to get there, google Orange BlackBerry Internet Service)

2) If necessary re-send Service Books

3) If no luck, update the BlackBerry Device OS to the latest one posted at the top of this section of the forum

4) Once you have completed the software update, log onto the BlackBerry Internet Service page and re-send the service books again

Also the UMA feature is network dependant however Orange do support it as my work colleague has a Curve 8900 and it displays UMA whenever it's connected vi Wi-Fi and the Wi-Fi logo is White and Black and not greyed out

And if all esle fails call Orange to ensure that the BlackBerry Add-on is DEFINATELY added onto your account

Hope that helps
Had: 8700g, 9000, 8220, 9500, 8110, 9520, 8520, 8800, 9800, 9000 (again..)
Have: 9300 Curve (until the 9900 is released)
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.