BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-30-2009, 10:49 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8530
PIN: N/A
Carrier: bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default First BlackBerry, need help! lagging problems!

Please Login to Remove!

So i just got my first blackberry on boxing day this year. I am currently with bell, in Canada, and i bought the Blackberry curve 8530. I love the phone, but i am experiencing some difficulty with the phone. It will be working great, then all of a sudden it will start to lag, and it will take a few seconds for the phone to respond to the buttons. I thought maybe this was jsut normal but everyone ive talked to said their phone never lags? i searched the forums and nothing ive found has helped me, right now im reinstalling the software...hopeing that will do the trick..any ideas? ps. Most of the lagging is the worst for sms!
Offline  
Old 12-31-2009, 09:38 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Did you try a battery pull? That should be your first troubleshooting step.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-31-2009, 11:21 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 8530
OS: 5.0.0.395
PIN: N/A
Carrier: Sprint
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The blackberry is like a computer, too many things running or too many things sucking up memory causes lag. If you have a SMS thread that is getting forever long and especially several of them it will start to slow, same with BBM.
On top of that make sure you don't have too many applications open in the background (like having windows minimized instead of closed).
Clear any browser cache (Open browser>options>Cache operations), any cache from social networking apps, delete any unneeded messages and emails, then try a battery pull like Dub said and go from there.
Offline  
Old 01-05-2010, 03:25 PM   #4 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8530
PIN: N/A
Carrier: bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have tried a battery pull numerous times..it keeps freezing. And i also read online that keeping long texts, or too many aplications open will cause this, so i make sure to keep up on that but it still inevitably freezes. Also, what i find weird is that when it freezes, if i turn off connections, then restore them, it stops freezing right away? I want to wipe the memory and reinstall the OS but im not sure how id approach that. Can anyone help? thanks so farr guys
Offline  
Old 01-05-2010, 03:56 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Did you buy a new device or was it a used one?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-05-2010, 04:09 PM   #6 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8530
PIN: N/A
Carrier: bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

new device, and i also have replaced it, with a brand new one, they did an over the counter exchange, and it still freezes? haha i dont know what to do! how do you completely wipe the device and reinstall the os?
Offline  
Old 01-05-2010, 08:11 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Read the FAQ for Jl_cmdr and then yellow sticky at the top of the 8500 section for OS and instructions.

Make sure you do a backup first.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-09-2010, 02:35 PM   #8 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greek13 View Post
new device, and i also have replaced it, with a brand new one, they did an over the counter exchange, and it still freezes? haha i dont know what to do! how do you completely wipe the device and reinstall the os?
What apps have you installed on both the old one and new one? Have you gone to any themes other than those included?

I'm guessing you're using something that isn't right for your phone.
Offline  
Old 01-09-2010, 02:46 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Noodle22's Avatar
 
Join Date: Nov 2009
Location: British Columbia
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 2,021
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I notice mine will lag a little or get the clock if I'm doing too many things at once. I like to do a battery pull once in awhile just for good measure
Offline  
Old 01-27-2010, 08:31 PM   #10 (permalink)
New Member
 
Join Date: Jan 2006
Model: 9670
OS: 6.0.0.248
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got my wife a Sprint 8530 and it is doing the same thing as the o/p's phone. Hers is running 5.0.0.395. I've tried battery pulls, clearing cache, everything!
Offline  
Old 01-27-2010, 10:22 PM   #11 (permalink)
New Member
 
chad1013's Avatar
 
Join Date: Jan 2010
Location: Oklahoma
Model: 8320
OS: 4.5
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Lagging first findout how many apps are actually open the ribbon key are the alt+the escape key if there is a trackball their should be only five open apps browers,bbmessenger,call log,home screen,sms messaging once there highlight other apps open and click the app button scroll down to close and click unless your phone is a touchscreen then just tap and click close check your gsm signal strenght if its low then you need to find where your closest tower is you can contact your provider for that info what O/S version are you running you should have a desktop manager and redirector install on your tower or laptop one end of the cable is usb connector 1.1 and the other end is a mini power /data port with the desktop manager installed on your system when you boot up your computer attached the phone to the usb adapter mini port on the phone and on the desktop manager screen it will have a apps backup and restore if you choose backup only then it will create a restore file with the extention< *.ipd >
__________________

Chad Cook
Offline  
Old 01-29-2010, 02:20 AM   #12 (permalink)
CrackBerry Addict
 
Kamau's Avatar
 
Join Date: Feb 2008
Location: S.W. Lower MI
Model: 8900
OS: 5.0 +/-
PIN: 21499CE8
Carrier: Verizon, T-Mobile
Posts: 900
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default LED Placement

I just switched over from my Pearl to the 8520 (I had thought about going to the Google phone, but Blackberry has my heart).
Anyway, the LED at the top seems to be off a bit. I mean, it is brighter when I look at it from the right side. It's still visible directly from the front, but it's extremely bright from the right side. Is this normal, or could it be just installed off center a little? To be honest, I have missed a couple incoming messages because the LED didn't catch my attention.
__________________
Peace,

Kamau

Last edited by Kamau : 01-29-2010 at 02:23 AM. Reason: Misplaced thread. I didn't mean to put it in the reply. I meant to start a new thread.
Offline  
Old 01-29-2010, 12:46 PM   #13 (permalink)
BlackBerry Extraordinaire
 
Noodle22's Avatar
 
Join Date: Nov 2009
Location: British Columbia
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 2,021
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is the same, it doesn't bother me though. I never noticed it until someone on here pointed it out.
Offline  
Old 01-29-2010, 01:03 PM   #14 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by chad1013 View Post
Lagging first findout how many apps are actually open the ribbon key are the alt+the escape key if there is a trackball their should be only five open apps browers,bbmessenger,call log,home screen,sms messaging once there highlight other apps open and click the app button scroll down to close and click unless your phone is a touchscreen then just tap and click close check your gsm signal strenght if its low then you need to find where your closest tower is you can contact your provider for that info what O/S version are you running you should have a desktop manager and redirector install on your tower or laptop one end of the cable is usb connector 1.1 and the other end is a mini power /data port with the desktop manager installed on your system when you boot up your computer attached the phone to the usb adapter mini port on the phone and on the desktop manager screen it will have a apps backup and restore if you choose backup only then it will create a restore file with the extention< *.ipd >
Wow....have you ever heard of punctuation?
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 01-29-2010, 08:22 PM   #15 (permalink)
Thumbs Must Hurt
 
Wuzzer's Avatar
 
Join Date: Dec 2009
Location: CA
Model: 8100
OS: 4.idunno
Carrier: T-Mobile USA
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey man, I have the same situation and I'm in a huge dilemma, I got the 8100 which I love, but the 8520 has so many features...I'll pm you when I have more time to discuss. Till then, this dilemma's gonna have to go on hold.

On Topic,
check for new software, apps, etc in order to wipe and make sure you do a battery pull at least once a week and whatnot. If you got questions, PM me.

Quote:
Originally Posted by Kamau View Post
I just switched over from my Pearl to the 8520 (I had thought about going to the Google phone, but Blackberry has my heart).
Anyway, the LED at the top seems to be off a bit. I mean, it is brighter when I look at it from the right side. It's still visible directly from the front, but it's extremely bright from the right side. Is this normal, or could it be just installed off center a little? To be honest, I have missed a couple incoming messages because the LED didn't catch my attention.
__________________
-Wuzzer
9530 v5.0.0.419-took a dive into oil...
8520 v5.0.0.681-in the box
8100 - 4.5.0.188-out of retirement? lol
Offline  
Old 01-30-2010, 11:10 AM   #16 (permalink)
BlackBerry Extraordinaire
 
Noodle22's Avatar
 
Join Date: Nov 2009
Location: British Columbia
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 2,021
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As it has been said before, if someone has questions they should post it here, they should not be sending you pm's. This forum is a source of information for many, and the questions and solutions should be kept public so others may search and find them for themselves.

As jsconyers put it the last time you said this, it also helps because if your giving misinformation, we can correct it for you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.