BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2010, 05:32 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: B9700
PIN: 21BEE41C
Carrier: M1
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default LED light blinking after calls

Please Login to Remove!

LED starts blinking everytime i make a call out and receive a call.
Even after calls ends, the LED still keep blinking.

Did i screw the setting up?
Offline  
Old 02-04-2010, 06:16 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

maybe.
maybe not.
do a battery pull and see if that fixes it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 02-05-2010, 03:49 PM   #3 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default

what OS are you running? It could be possible that it is a bug.
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Old 02-06-2010, 11:59 AM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: B9700
PIN: 21BEE41C
Carrier: M1
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im running on 4.6
Battery pull does helps. But i dont wanna do it everytime i receive or make a calls. super troublesome and takes quite some time.
but on the other hand i also dont wanna to leave the LED flashing cos its misleading. i wouldnt know if i got a real sms/missed calls.
Offline  
Old 02-06-2010, 12:03 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

That isn't "normal" for a BB.
Exactly which version is running (Options / About will tell you - please post the entire version). Thanks.
Offline  
Old 02-06-2010, 12:52 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

What colour is the LED blinking?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 02-07-2010, 03:56 AM   #7 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default

Wirelessly posted (8520 (5.0.0.411))

Does it still do it if you turn off all LED notifications in the profile you're using? Also you don't have any apps like 'BeBuzz' or anything installed that might be controlling the led do you?
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Old 02-07-2010, 10:24 AM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: B9700
PIN: 21BEE41C
Carrier: M1
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

v4.6.1.314
LED is blinking red.
Im using be buzz free. But i used it for almost 2 months before this problems came up.
Offline  
Old 02-07-2010, 11:27 AM   #9 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by misastar View Post
v4.6.1.314
LED is blinking red.
Im using be buzz free. But i used it for almost 2 months before this problems came up.
So you're using an app that controls your LED and your BB's behavior is not typical of most other BB's.
Remove Bebuzz. Pull Battery. Test.
Let us know if that fixes it.
Offline  
Old 02-07-2010, 02:24 PM   #10 (permalink)
New Member
 
Join Date: Nov 2009
Model: B9700
PIN: 21BEE41C
Carrier: M1
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that. Failed. :(
Offline  
Old 03-10-2010, 01:56 PM   #11 (permalink)
Knows Where the Search Button Is
 
Jimx's Avatar
 
Join Date: Jul 2008
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 38
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I seem to be having a similar issue athough I don't need to pull the battery. Just turning the phone off and on fixes it. Any resolution on this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.