BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2010, 08:52 AM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Model: 8520
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hyperlinks in e-mail not click-able

Please Login to Remove!

Hello all,
I got my 8520 yesterday and I love it.
I have been customizing it furiously since then and have somehow turned off the ability to display hyper-links in e-mails. I remember being in that location but don't know how to get back there.
Does anyone know where to go to turn this functionality back on?
While it is not critical it sure would be nice.

Thanks so much.

Mike
Offline  
Old 02-18-2010, 09:14 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

Wirelessly posted

Messages > menu > options > email settings > enable HTML ...... Check that and see how you have it set.

You may need to do a hard reset if you still have trouble. (With power on, remove battery for about 30 seconds.)

Also, there have been times -- can't remember exact details -- where I've had an issue/difficulty and switching to plain text gave me what I needed.
__________________
- Ira
Offline  
Old 02-18-2010, 01:32 PM   #3 (permalink)
New Member
 
Join Date: Feb 2005
Model: 8520
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted

Messages > menu > options > email settings > enable HTML ...... Check that and see how you have it set.

You may need to do a hard reset if you still have trouble. (With power on, remove battery for about 30 seconds.)

Also, there have been times -- can't remember exact details -- where I've had an issue/difficulty and switching to plain text gave me what I needed.
Thanks for the reply!

I tried the settings chain and I am on BES so I didnt see that option.
I tried the reboot and it didnt change anything.

I wonder if there may be a code issue on the other end. (another forum that send updates on replies.)

Thanks again,

Mike
Offline  
Old 02-18-2010, 02:12 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

Wirelessly posted

Ahhhh ..... BES.

Don't know. Short of someone coming along with the answer, have you talked to BES admin?

And just curious, is the problem with just some emails, or every one?
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

RARE Western Digital WD33C93A-PL Proto SCSI IC NEW Leftover for Amiga 3000 Etc
$39.95
RARE Western Digital WD33C93A-PL Proto SCSI IC NEW Leftover for Amiga 3000 Etc pictureCommodore AMIGA VISION Authoring System (Interactive Multimedia Software) 4 disc
$28.0
Commodore AMIGA VISION Authoring System (Interactive Multimedia Software) 4 disc pictureSMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga
$14.99
SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga pictureMACROSYSTEM CASABLANCA-RARE-Amiga/Draco Video-Editor-PowersUp-NonProfit Org
$200.0
MACROSYSTEM CASABLANCA-RARE-Amiga/Draco Video-Editor-PowersUp-NonProfit Org pictureSaronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS
$2.75
Saronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.