BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2010, 12:12 PM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8530
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ringer shuts off by itself

Please Login to Remove!

I have an 8530. Twice now while the ringtone has been set on normal, the phone will go to vibrate only, all by itself. In order to fix this I have to do a soft reset. Is anyone else having this problem? Can I prevent this from happening? Thanks!
Offline  
Old 03-14-2010, 12:20 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,914
Post Thanks: 19
Thanked 520 Times in 505 Posts
Default

Wirelessly posted

I'm wondering if there a shortcut to toggle between thw active profile and vibrate. I don't know what it is on your model, but I've had it on past models, and on the 9700 it is the Q key. I suspect you are doing it and don't know it. But I could be wrong.
__________________
- Ira
Offline  
Old 03-14-2010, 12:34 PM   #3 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8530
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will look for that! Thanks,
Michelle
Offline  
Old 03-14-2010, 12:40 PM   #4 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8530
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, it is the Q key to do that, but that actually shows up in the sound profile, and it changes back when I switch it to normal. What is happening when my ringer shuts off is the profile shows it should be normal, but it still just vibrates. I actually have to do a soft reset to make it start ringing again.
Offline  
Old 03-14-2010, 01:15 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,914
Post Thanks: 19
Thanked 520 Times in 505 Posts
Default

Wirelessly posted

Are the tone files you are using on your media card, or in device memory? And is there anything else, like some change or addition you've recently done, or some particular consistency with when it happens?
__________________
- Ira

Last edited by aiharkness : 03-14-2010 at 01:16 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DCS 306D Power Supply Mainframe Chassis w/4703-500 Switch Module +8x Plug-In
$129.99
DCS 306D Power Supply Mainframe Chassis w/4703-500 Switch Module +8x Plug-In pictureAnritsu NetTest CMA5000 Multi Layer Network Test Mainframe w 2 modules
$800.0
Anritsu NetTest CMA5000 Multi Layer Network Test Mainframe w 2 modules picture10ft Flint & Walling Star #7 Windmill Main Frame
$14.99
10ft Flint & Walling Star #7 Windmill Main Frame pictureHP Agilent 70004A/70950A Display Mainframe w Optical Spectrum Analyzer Plug-In
$49.99
HP Agilent 70004A/70950A Display Mainframe w Optical Spectrum Analyzer Plug-In pictureFM SYSTEMS 115 VAC Power Supply and Mainframe (-24VDC Out)
$203.2
FM SYSTEMS 115 VAC Power Supply and Mainframe (-24VDC Out) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.