BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8500 Series Discussion - Gemini (http://www.blackberryforums.com/general-8500-series-discussion-gemini/)
-   -   Battery on 8530 drained from 100% to 0% while off overnight. (http://www.blackberryforums.com/general-8500-series-discussion-gemini/226173-battery-8530-drained-100-0-while-off-overnight.html)

johnnyrichter 05-09-2010 02:22 PM

Battery on 8530 drained from 100% to 0% while off overnight.
 
Pulled my phone off of the charger last night since it was finished, turned it off and went to bed. Woke up this morning and quickly realized the phone wouldn't turn on. Even did a battery pull, nothing.

Plugged it in, after about 10-15 seconds the red light came on, then a charge logo in the middle of the screen appeared. About 1-2 minutes later the loading screen appeared, the one that appears after a battery pull. Another 2-3 minutes later my homescreen appeared, and my battery meter is in the red, status shows it at 3%.

This battery never really goes below 50%, I always top it off because not only is this widely recommended for this kind of battery, from experience it works and I have never had a battery crap out on me(I've owned several blackberries at this point).

What's the deal? :?

EDIT: It shouldn't matter since the phone was shut off, but my signal strength here is usually about 3-4 bars of 3G and I usually don't have any sort of battery drain issues. I have noticed, though, that this battery doesn't seem to last as long as the battery in my last 8130. I don't leave apps running, wifi and bluetooth are never turned on. Battery is currently at 25% after only a few minutes of charging.

EDIT2: My installed third-party apps are; BeeJiveIM, GMail, Pandora(just installed yesterday morning), BBWeather. My OS version is 5.0.0.508. Could Pandora be the reason even though it wasn't running and the phone was off, or would this just be a coincidence?

Dubdub 05-09-2010 03:18 PM

If you exited out instead of closed it out, that could be the culprit. And if that was the only thing that has changed then even more likely.

aiharkness 05-09-2010 03:18 PM

Wirelessly posted

Try another battery that you know to be good.

johnnyrichter 05-09-2010 03:38 PM

Quote:

Originally Posted by aiharkness (Post 1604817)
Wirelessly posted

Try another battery that you know to be good.

Both this battery and the one out of my pearl are holding a charge, even after making several phone calls and using the media player in my car hooked up to my head unit. Doesn't appear to be a problem anymore, weird.

Quote:

Originally Posted by Dubdub (Post 1604816)
If you exited out instead of closed it out, that could be the culprit. And if that was the only thing that has changed then even more likely.

I used the shutdown option, and I always press/hold the menu key to verify I have no open apps after I close out of one. Habit that I picked up on my pearl due to low memory on those models.


All times are GMT -5. The time now is 06:28 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.