BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2010, 12:29 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8530
PIN: N/A
Carrier: metro pcs
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need some major help

Please Login to Remove!

so my girl was playing with my phone n she deleted a picture she didnt like....shortly after that the phone basically went black and theres a red light blinking 4 times about every two seconds...from what ive been reading on the forum everyones problems seem to be when there connected to a computer or updating but in my case the phone was just sitting there. Ive took the battery out several times and tried charging it and still no go. Any help would be GREATLY appreciated. Thank you
Offline  
Old 06-20-2010, 01:11 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted

If you are using a microSD "media" card, remove it and try again.
__________________
- Ira
Offline  
Old 06-20-2010, 01:13 PM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8530
PIN: N/A
Carrier: metro pcs
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

holy sh*t thank you very much...why would that cause the phone to do that
Offline  
Old 06-20-2010, 01:18 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted

Was that the problem? ...

Could be bad contact between the blackberry and the card. You could try wiping the contacts with a microfiber cloth or some other lint free cloth and try the card again.

If the card continues to give you trouble, maybe it is going bad or some files got corrupted. In that case, do the usual troubleshooting steps on the card. I would run a repair on the card and copy as much as I could to the computer. Then decide whether to format the card and give it another shot or just get a new card.
__________________
- Ira
Offline  
Old 06-20-2010, 01:21 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted

... Or it may have been the battery removal and replacement (hard reset) that fixed things. Try the card again and see before you assume a problem with the card.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.