BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8500 Series Discussion - Gemini (http://www.blackberryforums.com/general-8500-series-discussion-gemini/)
-   -   Application loader can't detect the latest software 5.0 (http://www.blackberryforums.com/general-8500-series-discussion-gemini/229245-application-loader-cant-detect-latest-software-5-0-a.html)

amplechin 06-21-2010 12:18 AM

Application loader can't detect the latest software 5.0
 
My application loader can't detect the lates os software version 5.0 ....every time i click the update button from

BlackBerry - Device Software v5.0 - Download BlackBerry Device Software Today...

the current version of my BB only shows up .... 4.6 ...

how can i update my blackberry 8520 to version 5.0 ?? :(

Skangster76 06-21-2010 02:45 AM

Try...
 
Search and type Os 5 update?

This worked for me:

http://www.blackberryforums.com/rim-...t-service.html

NJBlackBerry 06-21-2010 06:15 AM

amplechin - do you have a BlackBerry data plan?

Skangster76 06-21-2010 02:01 PM

Just follow the link i posted
 
No need for a dataplan,i don't have one and was able to upgrade to Os 5 without any problems. ;-)

NJBlackBerry 06-21-2010 02:51 PM

Thanks for the input. But until the OP answers the question, you should stop posting. It is well documented on how to do it, but we need that piece of information before making suggestions.

alwaleed 06-22-2010 02:38 AM

hi

i cant update my bb 8520 coz i cant remove the oldest softewere

and i cant found it in the Programs

coz im dont download it

i use the Loader way


can you help my


All times are GMT -5. The time now is 08:45 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.