BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2010, 03:55 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Location: Wyomissing, Pennsylvania
Model: 8520
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve 8520 and BES version

Please Login to Remove!

I work for a company that provides hosting, managed services, etc to clients. One of our clients recently updated all of her users to the Curve 8520. She has a Blackberry Enterprise Server with version 4.1 on it. She believes she has to update the BES version to at least 4.5 to correct her problem.

At this time she just wants me to find out if the 8520 requires BES version 4.5 or higher or if her current version is fine. She said her users can no longer open email attachments but did not provide me with any details.

Thanks in advance,
Offline  
Old 08-01-2010, 10:18 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jtrainor View Post
I work for a company that provides hosting, managed services, etc to clients. One of our clients recently updated all of her users to the Curve 8520. She has a Blackberry Enterprise Server with version 4.1 on it. She believes she has to update the BES version to at least 4.5 to correct her problem.

At this time she just wants me to find out if the 8520 requires BES version 4.5 or higher or if her current version is fine. She said her users can no longer open email attachments but did not provide me with any details.

Thanks in advance,
Theres a BES section here, perhaps a mod will move this but your question would probly be better there
Offline  
Old 08-01-2010, 11:36 AM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by jtrainor View Post
She believes she has to update the BES version to at least 4.5 to correct her problem.
Not, BES doesn't need to be upgraded. There's also no 4.5 version of BES. There's 4.1 and then jumps to 5.0.


Quote:
Originally Posted by jtrainor View Post
At this time she just wants me to find out if the 8520 requires BES version 4.5 or higher or if her current version is fine.
Current version will work fine.

Quote:
Originally Posted by jtrainor View Post
She said her users can no longer open email attachments but did not provide me with any details.
Check to make sure the attachment service is running on the BES.
Get more details.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-01-2010, 12:17 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Not, BES doesn't need to be upgraded. There's also no 4.5 version of BES. There's 4.1 and then jumps to 5.0.



Current version will work fine.


Check to make sure the attachment service is running on the BES.
Get more details.

Pssst, encourage them to post in the correct section and then answer......
Offline  
Old 08-01-2010, 01:04 PM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by TheRinger View Post
Pssst, encourage them to post in the correct section and then answer......
Psssst, no.
If a mod feels it should be moved, then they'll move it. They don't need my help.
I'm not here to tell anyone where or how to post.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 08-01-2010 at 01:05 PM.
Offline  
Old 08-01-2010, 01:46 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Thanks penguin - and good answers.
Much better than just posting for no reason (repeatedly) in a thread.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.