BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2010, 12:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
sixballer's Avatar
 
Join Date: May 2009
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Just ordered my 3rd 8530

Please Login to Remove!

My phone keeps losing the network. It will say 3G for a few seconds then say 1x, then search for network, then no service. About an hour later, repeat. Every time this happens Verizon gives me a new phone. Its annoying.

Anyone else experiencing this? They told me the "radio" inside the phone that connects to the network is bad. In the meantime I activated my old Green ENV. Great reliable phone.
Offline  
Old 12-28-2010, 05:07 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2010
Model: 8520
PIN: N/A
Carrier: vodacom
Posts: 85
Post Thanks: 4
Thanked 2 Times in 2 Posts
Default Re: Just ordered my 3rd 8530

This is the best info i could find, although not very helpful but have a look at this link:
verizon 8530 losing 3g signal reverts to 1X - BlackBerry Forums at CrackBerry.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.