BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2010, 09:43 AM   #21 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Please Login to Remove!

youtube has always had problems on some peoples BB.
What is the APN currently?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-20-2010, 09:50 AM   #22 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Currently there is no APN!
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 09:57 AM   #23 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Its amazing what google can find:
APN: mobile.o2.co.uk
Username: mobileweb
Password: password
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-20-2010, 10:17 AM   #24 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried that! It still doesn't work! :( could it be like my internet provider! Because when I use wifi for example in mc donalds or something and then go on youtube n watch a video I have no problem with it! And the video plays just fine! Its just at home! :(
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 11:58 AM   #25 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Do the usual browser troubleshooting.

Open the blackberry internet browser. Go through all the options. Start by enabling everything. You can always come back and change.

Also set the emulation to BlackBerry.

After you change settings, be sure and save.
Drill down through all the options pages.

After you have enabled everything in options, then clear cache and cookies.

Do a battery pull for at least 30 seconds.

Try again, YouTube - Broadcast Yourself..
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 12:23 PM   #26 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried it but its giving me the same msg wen I go to youtube! I just dnt knw wt to do neymore! :(
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 12:25 PM   #27 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What shall I keep my APN as?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 05:19 PM   #28 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

If you are using the blackberry browser, the TCP/IP could be blank at the moment. It doesn't matter... if you have a BlackBerry data plan and you are using the stock blackberry browser.

You say you have a blackberry data plan and you say you tried what I suggested above. So I'll assume you are using the stock browser and not opera mini or bolt. If you are using opera mini or bolt, stop and try the blackberry browser as I indicate above before going on.

Are you able to use other mobile streaming video? Try, for example the following:

Comedy Central Mobile Home

Is your problem general or just with the youtube site?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 06:01 PM   #29 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried the link you forwarded me! The videos on that link wrk perfectly! Its just youtube videos! I'm nt using bolt at the moment! I have however downloaded that!
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 06:52 PM   #30 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

I can't see your profile... I don't know where you are ... Is it possible youtube is blocked where your service provider is located?

I have seen others who've been able to get mobile streaming video from other sources but not youtube. If you've got the BlackBerry data plan, and you can view other streaming video, I don't know what else to do.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 07:38 PM   #31 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm I think you are right! Actually the wifi I am using at the moment is from home! And my brother has put a password on the wireless router! And also not on the computer but the laptop which is connected to the wireless.. Youtube has been blocked! Could this be why?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 07:53 PM   #32 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

By blocked I meant blocked in your country. But I see above that you are able to access youtube under other circumstances.

But I have trouble following you. Are you able to access youtube at all with the blackberry? In post #24, at McDonalds, was that with a computer, or were you using the blackberry?

I sense we are going around in circles here. Start at the beginning. How are you accessing the internet with your blackberry? Mobile network, wifi, both, public hotspots, home wifi network . . . ? Can you access m.youtube.com at all with the blackberry? If so, when/where, and when not/where not?
__________________
- Ira
Offline  
Old 08-20-2010, 08:09 PM   #33 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Let's start again.. I am currently using the home wifi network! When I am using this I am unable to stream youtube videos at all! However if I use another wifi network for example where I work at mc donalds I am able to stream youtube videos! Does it make sense?
So, I am currently using the home wifi network
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-20-2010, 08:16 PM   #34 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Doesn't make sense to me, but probably there's stuff about it I just don't know.

If the router is just protected with a password, that wouldn't do it. You are able to use the router otherwise, right?

Is the router set to block some things such that it might be blocking youtube? You or whoever manages the router would know the answer to that question. And maybe that is the answer, I don't know.

You said you have a blackberry data plan. Just for my satisfaction, if you turn off wi-fi and use the internet browser on the mobile network, does m.youtube.com work? I know you may end up with it buffering most of the time instead of playing, but does it at least do that and no errors?
__________________
- Ira
Offline  
Old 08-21-2010, 08:36 AM   #35 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: o2
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I turned the wifi off and went on the browser then youtube the videos worked but were buffering most of the time as you said! And then I turned thw wifi back on and went on to the wifi hotspot login place n den connected to youtube the videos worked absolutely fine! :D thank youuu! :D
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-21-2010, 08:49 AM   #36 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Does it still not work for you on the home wifi though? Or did that problem mysteriously go away?
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-05-2010, 02:44 AM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2010
Model: 8520
PIN: N/A
Carrier: vodafone
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@aiharkness - Hi. Thanks for the suggestions. The duplicity has gone. I dont know how did it happen but it happened for good Also i did battery pull for other issues May be it solved this prob too.

But one of the issues is yet to be solved as mentioned below:

"One more thing, before the firmware upgrade, i could forward or rewind the media files (music or video files) by few minutes smoothly by sliding the progress bar using the touchpad. But after the upgrade i can only rewind or forward second by second & its very slow."

Any suggestions for this? I am sure battery pull will not help.

(I get scared whenever i do a battery pull :( i feel as if my device will stop working. I wish they had a soft reboot on the keypad itself )
Offline  
Old 09-05-2010, 08:24 AM   #38 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

I think I've seen several different posts complaining about the forward/rewind issue. So it seems you are not alone. I haven't seen an answer.

A battery pull with the power on is the way to hard reset the device. On qwerty models you can do a soft reset (alt-caps-del, using the right caps key) and that works most of the time; you can try it, then do a hard reset if it doesn't.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.