BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8500 Series Discussion - Gemini (http://www.blackberryforums.com/general-8500-series-discussion-gemini/)
-   -   Issues in media player (http://www.blackberryforums.com/general-8500-series-discussion-gemini/233868-issues-media-player.html)

nikeshkm 08-19-2010 01:56 AM

Issues in media player
 
4 Attachment(s)
carrier: vodafone India (mumbai)
Model info and OS version: v5.0.0.592 (Bundle 1096, Platform 5.2.0.64)

Whenever i view the "All songs" list in the music player, i see multiple entries of few songs (I have attached the screenshots)

Also in one of the screenshots you can see a "blank" entry.

I tried the battery pull, sometimes it did not show the multiple entries sometimes it showed. Also not the same song has multiple entries.

One more thing, before the firmware upgrade, i could forward or rewind the media files (music or video files) by few minutes smoothly by sliding the progress bar using the touchpad. But after the upgrade i can only rewind or forward second by second & its very slow.

Any help in this regards?

Thanks

aiharkness 08-19-2010 06:21 PM

As far as the problems with the list view, try using a computer and mass storage mode, and search and delete the .dat (or .dat.rem) files on the card. These are hiddent, so set your search to find hidden files.

The new blackberry podcats app also creates dat files, but I don't know yet what will happen if you delete those, too, so you may want to leave those, at least at first, if you are using the podcast app.

On the fast back and forward, someone else was complaining of that problem. I don't know the answer. I don't recall reading a solution.

Posted via BlackBerryForums.com Mobile

*Ollin* 08-20-2010 01:54 AM

Hi, funny... i read this message yesterday and all of a sudden last night i saw that when i changed the titles of some songs, i started to get the same thing... and if i click in the second repeated title it just begins the next song...

I am glad aiharkness has offered a solution, i hope it works for nikeshkm and me :)


**Update: It works!! :)

nikeshkm 08-20-2010 01:54 AM

OK. I could see "BBThumbs.dat" in the music folder. Its there in all the music subfolders. I deleted all the dat files. I then unplugged the phone from the computer and accessed the playlist. It scanned the files again. But it still i can see few of the songs are repeated as i mentioned earlier.

nikeshkm 08-20-2010 02:11 AM

well ollin it did not work for me. If there is any other solution that you come across please post it here..

*Ollin* 08-20-2010 02:15 AM

Oh nikeshkm, is very strange... so i don't know, when you see your sd card music on the computer, do you also see the double songs? ...

nikeshkm 08-20-2010 02:19 AM

No i dont see multiple songs when i view the media card through computer. I dont see multiple entries even on the device when i "explore" the files. Its only there in the "Playlist"

*Ollin* 08-20-2010 02:39 AM

How strange and annoying is this... i am quite new to BB so i don't know lots of things yet... so even when there maybe some better ways, i was wondering what if you actually pass all the files from your sd card to another folder on the computer and then clean the card and start all over again...

i understand is not the most ideal way but it could work ;)

marryiam 08-20-2010 05:55 AM

Hi guys! I gt this blackberry 8900 recently! I'm with O2 - Manchester-UK! Everytym I go on youtube n try to play a video it says error attempting to play media player! I really need helpppppp! :( please!
Posted via BlackBerryForums.com Mobile

marryiam 08-20-2010 06:00 AM

Hey guys! I gt a BB 8900 recently n wen I go on youtube n try watching a video it says error attempting to play media playet! Helppppp pleaseeeee! :(
Posted via BlackBerryForums.com Mobile

aiharkness 08-20-2010 06:52 AM

marryiam, you are highjacking a thread. You should have started your own thread. But also, searched beforehand. Your's is a question that is asked answered a lot.

But, are you using the m.youtube.com site, do you have a blackberry data plan, and are you using the native blackberry browser? If so, it should work for you. I don't know about any other setup and conditions.
Posted via BlackBerryForums.com Mobile

aiharkness 08-20-2010 07:05 AM

nikeshkm, I would doublecheck for .dat files. If you ever played around with media card encryption you may also have .dat.rem files. Maybe you did a search on hidden files and deleted then before, but go ahead and do it again, and be sure to delete all of them.

And do a battery pull for a good minute.

If that doesn't work, and you can't stand it the way it is, think about copying all your files over to the computer, formatting the card, then copy back just your files and not any dat files or anything else created automatically by the blackberry. Then try again. If all is well, you could then try copying over any data or working files created by applications, and test again.
Posted via BlackBerryForums.com Mobile

aiharkness 08-20-2010 07:13 AM

Another thought... Is it possible those duplicates you see are copies located in another folder, maybe ringtones on the media card, or somewhere in main memory?

When you are in the media app and looking at the list of "songs" highlight one, open menu, select properties, and look at the file location. Do the same for the duplicate. What do you see? Are they in the same place?
Posted via BlackBerryForums.com Mobile

marryiam 08-20-2010 07:24 AM

I'm sorry! I actually dnt knw hw to use this! I'm new to all dis! Sorry! I ave researched about this! N wt u replied bk I dnt knw if it is can u please wrk me through hw to do it! Please! N again I'm sorry!
Posted via BlackBerryForums.com Mobile

aiharkness 08-20-2010 07:33 AM

Quote:

Originally Posted by marryiam (Post 1644187)
I'm sorry! I actually dnt knw hw to use this! I'm new to all dis! Sorry! I ave researched about this! N wt u replied bk I dnt knw if it is can u please wrk me through hw to do it! Please! N again I'm sorry!
Posted via BlackBerryForums.com Mobile

Do you have a blackberry data plan? Not just generic mobile data service provided by the carrier, but the one specific for BlackBerrys?
Posted via BlackBerryForums.com Mobile

marryiam 08-20-2010 07:38 AM

I dnt knw hw to chek! Soo! I'm soo confused I,ve tried changing the apn settings buty dnt knw wt they r for o2 users!
Posted via BlackBerryForums.com Mobile

MidnightDraven 08-20-2010 07:40 AM

CAll O2.

marryiam 08-20-2010 07:45 AM

I did! But dey r nt doing anything! Dey sed call blackberry n wen I do dey tell me to call o2 I just keep going round in circles!
Posted via BlackBerryForums.com Mobile

MidnightDraven 08-20-2010 08:06 AM

Please use proper words, your sentences are hard to read.
You cannot call blackberry, blackberry do not support customers, its the carrier that supports customers.

Call O2 and ask if you have a blackberry bolt-on on your account.

marryiam 08-20-2010 08:22 AM

I have checked that! I have a blackberry bolt! Everything seems to work, like facebook, yahoo etc...its just that when I go on youtube and try watching a video its says error attempting to play media player!
Could it be the APN settings?
Posted via BlackBerryForums.com Mobile


All times are GMT -5. The time now is 12:41 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.