BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2010, 12:36 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: Airtel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email doesn't contact address book

Please Login to Remove!

I have a BB 8520. Suddenly when I compose new email it is not able to fetch the addresses from the "Address book"

If I enter an email address like there is no "Send" menu, there is only "Save Draft" menu

I have sent the service book several times, rebooted the BB (battery pull), still it is not helping.

When I send SMS, it can access the address book. If I get an email, I can reply to email. From address book, I can click on an email id and send email.

What could be going wrong?



-- Mahesh
Offline  
Old 08-20-2010, 09:40 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Welcome to the group.

Do another battery pull. Be sure you do it with the power on. Keep the battery out a good 1 to 3 minutes this time.

I know you say you did the battery pull, but some times for some people it is the second or third battery pull that fixes things. I don't know why. So, do it again. If that doesn't do it, try it one more time and wait a little longer.
__________________
- Ira
Offline  
Old 08-20-2010, 10:53 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: Airtel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had done the battery pull but put the battery back in 3 seconds, a man in a hurry.

Anyways, now I have pulled it out for 5 minutes, did it thrice. Absolutely no luck.

Should I reinstall the OS? If so how? I have backed up my contacts in Outlook, so I am not worried about the recovery.
Offline  
Old 08-21-2010, 07:19 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

I wouldn't reinstall the OS yet.

I wonder if you are sync'ing with Google and have created multiple address books. If you have, do a search on that and figure out what do do to correct the problem. I don't use google and so don't know personally what to do.

Otherwise, use the advanced backup/restore functions in desktop manager to selectively clear the address book databases on the device. You'll see several, the actual address book, the address book settings, and then address book hints or last used or something like that; or you may see a little different. Clear all of them, do a hard reset, and then selectively restore those databases you deleted, or do a re-sync of the address book from Outlook. Then try again and see if problem is gone.
__________________
- Ira
Offline  
Old 08-22-2010, 09:15 AM   #5 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: Airtel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to finally reinstall the OS, twice actually because I "restored" my data which was already corrupted and I was back to square one.

To summarize: did a clean install, did not restore any data. Copied outlook data to device after that. For it seems to work, I don't know why my handheld got corrupted
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.