BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2010, 04:34 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: o2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8520 apps cant acsess internet

Please Login to Remove!

Hi i have a blackberry curve 8520 on o2 payg, everything works fine, apart from my apps cant acsess the internet, example, i have a tubeline app that cant acsess the live tube info, but can over wifi, same with all my apps, i have set the application permissions to allow all connections and done the same in the default permissions for the phone, i called o2 and they told me to call blackberry as its a blackberry specific issue, can anyone help me please

thanks chris
Offline  
Old 08-22-2010, 06:45 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You can't call blackberry.
You need a Blackberry Bolt-On, call O2 and ask about it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-22-2010, 07:05 AM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: o2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a blackberry bolt on, im on the blackberyy web and txt tariff, i said everything works fine except 2 apps i downloaded cant acsess the internet, all other services working fine
Offline  
Old 08-22-2010, 07:11 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

So, email works, BBM works, almost all applications work and browsing works.
But 2 applications don't?
What are the two applications?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-22-2010, 08:18 AM   #5 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: o2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi thanks, the 2 applications that wont connect to the internet are tubebuddy and tube map, both downloaded from blackberry app world, strange thing is they both work fine over wifi, shame really cos tubebuddy is well handy for me, i have all the permissions for the apps set to allow
Offline  
Old 08-22-2010, 08:25 AM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

so when running on carrier network [GPRS] do they give an error?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-22-2010, 08:29 AM   #7 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: o2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes the error is "oops something went wrong with the data connection", but the facebook app, weather app, and the rest ive got work fine just these 2

, i only have 5 apps installed, so i dont know if im gonna have this problem with others, so annoying tho that these 2 apps work over wifi and not gprs, they should work over cellular connection, theres an option in the settings on tubebuddy to connect to internet ive ticked that and allowed all permissions

thanks

chris
Offline  
Old 08-22-2010, 08:39 AM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

That was going to be my next idea; in the menu of the application itself, is there an option about wi-fi preferred, or use wi-fi only.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-22-2010, 08:43 AM   #9 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: o2
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no there isn't im normally very good with things like this, but ive exhausted all ideas, tried everything, id like to think its down to a bug in apps themself, or maybe the port they are trying to use, i really dont know, i dont even know if its worth calling o2 again, i dont really see what they could do, pissing me right off tho, cos i would use tubebuddy a lot
Offline  
Old 08-22-2010, 10:01 AM   #10 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Only other suggestion would be to contact the app developers, they may know of any bug, or be able to help in troubleshooting their application.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-22-2010, 10:12 AM   #11 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by skinzz View Post
Hi i have a blackberry curve 8520 on o2 payg, everything works fine, apart from my apps cant acsess the internet, example, i have a tubeline app that cant acsess the live tube info, but can over wifi, same with all my apps, i have set the application permissions to allow all connections and done the same in the default permissions for the phone, i called o2 and they told me to call blackberry as its a blackberry specific issue, can anyone help me please

thanks chris
Please do not make multiple posts fpr the same problem. Once is enough.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.