BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-14-2010, 11:25 AM   #1 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8520
PIN: N/A
Carrier: rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA - CAN get wifi, CANNOT UMA

Please Login to Remove!

Hey gang.


8520, Rogers.


OS 4.6.1.290


I had UMA re-added to my account yesterday.


I cannot connect to UMA.


The wifi light is illuminated, but I always stay on my normal network.


I have hard rebooted (battery out)


I have opened port 4101.


Rogers tech support is useless. Any ideas what else to do ?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

WINDSOR COMMODORE 20 CARPET EXTRACTOR PART Wheels
$199.99
WINDSOR COMMODORE 20 CARPET EXTRACTOR PART Wheels pictureWINDSOR COMMODORE 20 CARPET EXTRACTOR PART
$99.99
WINDSOR COMMODORE 20 CARPET EXTRACTOR PART pictureJelenko commodore VPF porcelain furnace
$600.0
Jelenko commodore VPF porcelain furnace pictureCommodore II Dental Oven Laboratory for Parts/Repair
$250.0
Commodore II Dental Oven Laboratory for Parts/Repair pictureWINDSOR Commodore CMD Carpet Extractor Cleaning Machine 0541 Hours WORKING
$144.99
WINDSOR Commodore CMD Carpet Extractor Cleaning Machine 0541 Hours WORKING picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.