BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-19-2010, 08:40 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Location: England, UK
Model: 8520
OS: 5.0.0.681
PIN: Guess
Carrier: O2-UK
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No alert sound for emails

Please Login to Remove!

My Curve 8520 has stopped giving me an alert sound for incoming emails despite the alert sound settings being unchanged. I get sound alerts okay for PIN messages & SMS, just not for incoming emails. The email app shows a visual alert (red star on app icon) but there's no sound when they arrive. Email sound alerts definitely used to work properly on this phone.

I've tried a battery-pull with phone switched on, even re-installed the OS but no avail.

TIA for any help in fixing this.

Last edited by pip22 : 09-19-2010 at 08:47 AM.
Offline  
Old 09-19-2010, 03:15 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,225
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

If the phone rings then try looking at your profile for either desktop or messages.
Something is set wrong.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.