BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8500 Series Discussion - Gemini (http://www.blackberryforums.com/general-8500-series-discussion-gemini/)
-   -   WIFI broken, HELLPPPPPPPP!!!!!!!! (http://www.blackberryforums.com/general-8500-series-discussion-gemini/236542-wifi-broken-hellpppppppp.html)

tom_b_10 09-22-2010 02:49 PM

WIFI broken, HELLPPPPPPPP!!!!!!!!
 
my bb curve 8520 has worked fine on wifi systems in england, the middle east, home, work etc but for some unknown reason i can find the wifi network but the bb doesnt connect to the intenet now on either my work or home system? im getting really confused and have tried the old, delete network, scan add the wpa2 key and bingo it finds the network as on the home screen it says next to vodafone "home" or when at work "work" but its stopped being able to connect to the intenet?????? please someone help!!!!!!!!!

:x: bb:

tom_b_10 09-22-2010 03:32 PM

anyone???????
 
please somebody help? the wifi logo doesnt appear in white like it does when the wifi is connect yet it states it is?? grrrrr

Dubdub 09-22-2010 03:55 PM

Please be patient. You waited less than an hour before making your second post. We are all volunteers and are not available 24/7.

First of all do you have a BB data plan on your account? Some carriers now require that before pushing the WiFI service book to your device.

Have you tried a battery pull?

Have you used Google, our SEARCH feature and/or read the FAQ to see if you can find a solution?

And please do not hijack another poster's thread or double/triple post.


All times are GMT -5. The time now is 04:05 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.