BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-04-2010, 10:04 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
OS: Windows
PIN: 228F1BE0
Carrier: Don't know
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Notifications and SMS problem PLZ HEELP!!

Please Login to Remove!

Ok, so i got my Blackberry Curve 8520 last Friday, i was happy and excited and i began to install apps, messenger, and all that stuff. Everything was ok until i realized that my bb doesn't make a sound or doesn't make a thinge when a SMS or email or anything else is received! It only shows that thing on the menu screen. I already tried modifying the profiles, and when i click on the "Menu" key on any profile and select "Show Ringtones" it does nothing at all! it doesn't show anything, absolutely nothing happens! please help meee. I'm getting mad at my bb. =(

Sorry for my English, PLEASEE HELPPPP
Offline  
Old 10-05-2010, 12:37 AM   #2 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
OS: Windows
PIN: 228F1BE0
Carrier: Don't know
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wooho!!, i fixed it. I called my company support and asked for instructions, they just told me to hold Alt + Right Shift + Delete and then my screen turned black and then it turned white, it stayed white screen for almost about 7 minutes until it came to the main screen. I asked someone to message me, at the end it worked. It made the ringtone =). I really don't recommend those instructions, i don't know if those instructions are only for that company in particular. Hope it helps.
Offline  
Old 10-05-2010, 06:58 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

You reset the device. Pulling the battery for 30 seconds and then putting it back in would have also solved the problem.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 10-05-2010, 06:37 PM   #4 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
OS: Windows
PIN: 228F1BE0
Carrier: Don't know
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dkf747 View Post
You reset the device. Pulling the battery for 30 seconds and then putting it back in would have also solved the problem.
ohh cool =)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.