BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2010, 02:18 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: MTN
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No pictures loading in Time Mobile App or Viigo

Please Login to Remove!

Hi

Since upgrading my 8520 to OS5, Time Mobile App and Viigo will not display pictures in the articles or newsfeeds. This was not a problem on the previous OS.

I've tried a battery pull, unloading and reloading, even contacting the apps support but no solution.

Any suggestions?
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair 5 (All new sensors) FOR PARTS
$50.0
MSA Altair 5 (All new sensors) FOR PARTS pictureMSA Altair H2S Single Gas Detector (11 Months Remaining)
$49.95
MSA Altair H2S Single Gas Detector (11 Months Remaining) pictureMSA Altair 4X, Good Condition, Calibrated
$329.99
MSA Altair 4X, Good Condition, Calibrated pictureMSA Altair 5X, Calibrated, Accessories, Warranty
$759.99
MSA Altair 5X, Calibrated, Accessories, Warranty pictureMSA Altair 5X with Color Screen, Calibrated, Accessories
$769.99
MSA Altair 5X with Color Screen, Calibrated, Accessories picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.