BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2010, 10:23 AM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
OS: 5.0.0.973
PIN: N/A
Carrier: Verizon Wireless
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Issues W/ BB 8530 after OS 5.0.0.973 update

Please Login to Remove!

I've been to a couple other forums and although I have found people who are having the same issues as myself, I have not found any fixes for them so I'm hoping someone here can help me. BTW, I have a Verizon BB Curve 8530 and my apologies in advance if this gets too long.

Last Sunday I updated from OS 5.0.0.886 to 5.0.0.973, which led to the following issues;
1. Gmail was no longer giving me the option to delete mail from both device & mailbox

2. When plugged into the wall charger the device no longer went into Bedside Mode

3. The speaker makes a loud popping noise just prior to an alert/ringtone going off (happens about 75% of the time)

4. Device reboots at random

5. Power Off app (came pre-installed) no longer gave me options to Power Off (performs same as holding down end call button) or Full Power Off (completely shuts down the device requiring it to reload on power up)

I contacted Verizon via email to inquire about downgrading back to OS 5.0.0.886 and listed the above issues I was having with OS 5.0.0.973. Verizon stated the following;

With regards to issue 1 (Gmail), Verizon said it was a setting on the phone that had been changed to Device rather than Prompt. Upon checking these settings they were correct.

With regards to issue 2 (Bedside Mode), Verizon didn't even attempt to address it.

With regards to issue 3 and 4 (Speaker popping & random rebooting), Verizon said to perform a Hard Reset, however, they included steps to wipe my device which I was not about to do.

With regards to issue 5 (Power Off app), Verizon simply said it only had the function of turning off the device, which was obvious by the name and didn't come close to addressing the issue.

As far as downgrading my OS, Verizon said it could not be done unless I had used the desktop software to install the update. All my updates were performed OTA, however, Verizon didn't know I had already downgraded back to 5.0.0.886 while waiting for a response from them. So obviously they don't know what they're talking about with this. They also suggested that I use desktop software 5.0 (not 6.0). I had already un-installed the desktop software 5.0 before getting their reply and when I attempted to re-downloaded it from the CD I got Desktop Manager instead which was completely different than what I had previously, although both served the same functions.

By this time (Wednesday) I had come to the conclusion that the issues could be resolved so I reinstalled OS 5.0.0.973, which was mostly due to the fact that the reminder on my phone to update wouldn't go away.

As soon as the update was complete I immediately checked my email settings and they had been changed, so I put them back. Issue 1 resolved.

I then checked my Bedside Mode settings and they were the same, however, my device will only go into Bedside Mode when charging IF I use my USB. If I use the wall charger it does nothing. During this time I received a couple messages on BBM and discovered the speaker was popping again. Issue 2 and 3 NOT resolved.

That evening, before going to bed, I plugged my phone into the wall charger and almost immediately it rebooted itself. Issue 4 NOT resolved. I would also like to mention that the first time I had OS .973 it automatically rebooted when plugged into the USB.

I checked the Power Off app when I was on .973 and when I downgraded back to .886, neither times did the Power Off options come back. Now I'm back on OS .973 and there are still no options. Plus I cannot remove the app to free up memory, which is frustrating. Issue 5 NOT resolved.

Then a new issue showed itself yesterday. I was on a phone call when I received another call on call waiting. As soon as the second call rang through, the volume in the ear piece dropped so low I couldn't hear the person I was talking to and I couldn't turn the volume up. This finally subsided but not for at least five minutes, which by that time we were ending the call.

All that being said, does anyone have any ideas as to how to resolve my issues with the device rebooting at random, the speaker popping etc? I'm especially wanting to get the Bedside Mode working again as I really don't want to have to go without it since I receive mail from two accounts at all hours of the day and night and never remember to put it into Bedside Mode manually (because I've not had to for six or seven months until now)?

Any advice, suggestions... anything would be appreciated at this point as I'm quickly losing faith in Blackberry, have to deal with my device for the next year and a half as well as deal with Verizon who obviously doesn't know anything :(

Thanks in advance to those who reply!
__________________
~*~JavaBrat~*~
Offline  
Old 10-23-2010, 10:35 AM   #2 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also experienceing the same bedside mode problem after the update. I was told that there was not enough usage to continue this feature.
Offline  
Old 10-23-2010, 11:40 AM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
OS: 5.0.0.973
PIN: N/A
Carrier: Verizon Wireless
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Robo79 View Post
I am also experienceing the same bedside mode problem after the update. I was told that there was not enough usage to continue this feature.
I didn't get any kind of message, it just up and quit working. Odd thing is, after performing several resets the first time around with .973 it started to work again. But now the second time around it doesn't seem like the resets do anything
__________________
~*~JavaBrat~*~
Offline  
Old 10-23-2010, 11:47 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Best advice if these are "show-stoppers" is to go back to the OS you were using previously.

Your post points out that there is no real need to rush to upgrade the OS if the device works as you want it to. The old adage, "If it ain't broke, don't fix it." applies.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-23-2010, 11:53 AM   #5 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
OS: 5.0.0.973
PIN: N/A
Carrier: Verizon Wireless
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Best advice if these are "show-stoppers" is to go back to the OS you were using previously.

Your post points out that there is no real need to rush to upgrade the OS if the device works as you want it to. The old adage, "If it ain't broke, don't fix it." applies.
Already been there and done that. As soon as I went back to OS .886 I started getting this really annoying icon popping up telling me I needed to update. But even then the only issue it resolved was the Bedside Mode as it started to work again, all the other issues remained. I just wish I knew what fixed Bedside Mode the first time around on .973
__________________
~*~JavaBrat~*~
Offline  
Old 10-24-2010, 02:19 AM   #6 (permalink)
New Member
 
Join Date: Oct 2010
Location: nashville, tn
Model: 8530
OS: 5.0
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just did the upgrade tonight. It has rebooted on me once so far. And the update took like 30 min.
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-24-2010, 03:53 AM   #7 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
OS: 5.0.0.973
PIN: N/A
Carrier: Verizon Wireless
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by liz1129 View Post
I just did the upgrade tonight. It has rebooted on me once so far. And the update took like 30 min.
Posted via BlackBerryForums.com Mobile
Good luck! Hopefully it won't cause you as many problems as it has myself and a few others I have talked to.

On another note...

I talked to Verizon tech support yesterday and after explaining the issues several times I was told that the Bedside Mode has been a frequent issue with the update. They also stated they were going to use my "number" when reporting the issue to RIM, whatever that means. As for most of the other issues I was fed BS, however, they did state that my issue with the speaker popping and the device rebooting itself at random sounded more like hardware issues. Apparently they think its just a coincidence that these things started immediately after updating to .973. But they did say they're going to ship me a replacement device with the most up to date software already installed and I should get it Tuesday. I of course was not going to argue, so I'll wait and see if it has the same issues when the update is install by "professionals".

So we will see
__________________
~*~JavaBrat~*~
Offline  
Old 10-29-2010, 11:47 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

*waves*
Offline  
Old 10-29-2010, 11:51 AM   #9 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
OS: 5.0.0.973
PIN: N/A
Carrier: Verizon Wireless
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
*waves*
I've already politely asked you to leave me alone. By that I meant on both Crackberry and Blackberry forums. You keep making unnecessary replies, which are sent to my device and its been going off every five minutes.

So, with all due respect, please leave me alone.

Thank you!
__________________
~*~JavaBrat~*~
Offline  
Old 10-29-2010, 12:09 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by John Clark View Post
*waves*
You thug!
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-29-2010, 12:17 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

My BB keeps going off every 5 minutes too....reported posts, etc.
Offline  
Old 10-29-2010, 12:19 PM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I'm so mean...I help people, answer their questions, etc. I should be banned.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.