BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2010, 10:44 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
PIN: N/A
Carrier: Virgin Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry wont start

Please Login to Remove!

I know, you probably have seen many of these before lol.

I've had my blackberry for about 3 weeks now. And then today, for no reason, my BBM stopped working, took over an hour to receive texts, and it would freeze for a few secs then work again.

So, I decided to take the battery out. Put it back in and now all it does is, comes up with BlackBerry logo with the loading bar underneath it and it restarts itself.

I have tried reinstalling the OS on it. Nothing. I did this twice. Nothing both times.

So, do I have to send it in and have a Master Reset done on it?
Offline  
Old 10-28-2010, 10:48 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What did you do just before it happened?

Did you drop it? get it wet? install an app?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-28-2010, 10:53 PM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
PIN: N/A
Carrier: Virgin Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed that BlackBerry App the 2nd day I had it. And haven't installed anything else on it. It did fall but it was maybe a 10 inch fall and it landed on carpet. That was last week when that happened.
Offline  
Old 10-28-2010, 11:23 PM   #4 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8530
PIN: N/A
Carrier: Virgin Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay. I got it working.
Offline  
Old 10-29-2010, 07:36 AM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by Hades2010 View Post
Okay. I got it working.
How about share the solution in case someone else has the same problem.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.