BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2011, 05:18 AM   #1 (permalink)
New Member
 
Join Date: Jan 2011
Model: 9800
PIN: N/A
Carrier: Orange - UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 8520 youtube problem

Please Login to Remove!

Hi all,

I own a 9800 Torch with the latest OS on Orange UK, youtube and m.youtube.com and other 3rd party youtube applications and the bb browser and opera mini they all work fine with youtube.

However my brother has an 8520 also with the latest OS for the 8520 and again on Orange UK. Soon as he tries any of the above, he gets an error message at the media player's screen: "An error occurred while attempting to stream media"

We both have data plans and BIS, all browser settings are the same on both phones and we both are on our wifi at home most of the time.

any suggestions on why the 8520 is not playing any youtube videos at all?

Thanks
Offline  
Old 01-22-2011, 05:39 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: 8520 youtube problem

I've read similar problems over an over, in general. So far I've never read a solution, even after everything you would think of has been tried. Do a search and see what you find.

Of course do the usual. You've checked browser settings. But try clearing broswer cach and cookies and do a hard reset. (A hard reset = with the power on, remove the battery for at least 30 seconds.)

I'm curious if it works at all on the mobile network instead of wifi. Sure there will be some or a lot of buffering. But does it work at all? Some people have found it will work on wifi but not the mobile network, or vice versa.
__________________
- Ira
Offline  
Old 01-22-2011, 05:45 AM   #3 (permalink)
New Member
 
Join Date: Jan 2011
Model: 9800
PIN: N/A
Carrier: Orange - UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
I've read similar problems over an over, in general. So far I've never read a solution, even after everything you would think of has been tried. Do a search and see what you find.

Of course do the usual. You've checked browser settings. But try clearing broswer cach and cookies and do a hard reset. (A hard reset = with the power on, remove the battery for at least 30 seconds.)

I'm curious if it works at all on the mobile network instead of wifi. Sure there will be some or a lot of buffering. But does it work at all? Some people have found it will work on wifi but not the mobile network, or vice versa.
Hi aiharkness, thanks for your reply.

I agree there's lots of people complaining about that with no solutions. I've been searching for ages, I even called orange, I cleared cache and cookies and did a reboot and hard resets and followed all suggesstions possible from other websites like settings and TCP and youtube optimisation, etc..

Nothing seems to do it for the 8520..I wonder if its just a dead end, an actual blackberry 8520 problem maybe..
Posted via BlackBerryForums.com Mobile
Offline  
Old 01-22-2011, 05:49 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: 8520 youtube problem

I can't say it isn't the 8520, but I doubt it. I know I was doing m.youtube.com on my 8820 on 4.2 and 4.5, and that was ages ago.

Another thought is to upgrade the OS if there is one available. See if that helps. Or even downgrade a step just for giggles as a test.
__________________
- Ira
Offline  
Old 01-22-2011, 11:39 PM   #5 (permalink)
New Member
 
Join Date: Jan 2011
Model: 9800
PIN: N/A
Carrier: Orange - UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8520 youtube problem

there is no OS upgrade available for my 8520 yet unfortunately, but i tried downgrading....no change..
Offline  
Old 01-31-2011, 08:40 PM   #6 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8530
PIN: N/A
Carrier: boost
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: 8520 youtube problem

i am having similar issues with my 8530 curve. mine will stream video while on the mobile network, but when i hop on wifi at my house it throws up an error message. here is the catch though, when i go to "Denny's" and hop on to their free wifi it streams the video like you would not believe. also worth noting is there claimed download speeds are slower than the one at my house(3mbs). this leads me to believe it is a router setting. and there are loads of settings in the newer routers. i have contacted my isp, mobil provider and the router manufacture. the most willing to help were the router folks, they had me change a few settings but to no avail. i wonder what settings really cater to the blackberry?
Offline  
Old 02-07-2011, 10:06 PM   #7 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8520
PIN: N/A
Carrier: digicel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8520 youtube problem

i think it depands on the provider that it's not fast enough to play youtube videos
Offline  
Old 02-08-2011, 11:39 AM   #8 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Re: 8520 youtube problem

I don't have any problems on my 8520 since I downloaded Player for Youtube from App World. I'm currently using the latest OS posted at the top of this forum, but it worked fine on previous versions of the OS.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 02-08-2011, 11:54 AM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by giowongso View Post
i think it depands on the provider that it's not fast enough to play youtube videos
Slow data would result in long periods buffering, with some moments of play. OP and others, however, are reporting complete failure to play (even on wifi).
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-12-2011, 06:59 AM   #10 (permalink)
New Member
 
Join Date: Mar 2011
Model: 8520
PIN: N/A
Carrier: orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Re: 8520 youtube problem solved

I had the same problem on my curve 8520 (buffering) I thought I'd done something to the settings but found it was because I'd upgraded to the latest OS I reinstalled v4.6.1.314 and you tube videos are now playing in the native browser no bother (I know it was the fault of the OP because I reinstalled the latest one again and back to buffering a sore lesson)

Last edited by williammpark : 03-12-2011 at 07:13 AM.
Offline  
Old 03-19-2011, 07:54 AM   #11 (permalink)
Knows Where the Search Button Is
 
JoelEllis's Avatar
 
Join Date: Mar 2011
Location: Sheffield, UK
Model: 8520
OS: 5.0.0.681
PIN: 238C11EF
Carrier: Orange
Posts: 26
Post Thanks: 5
Thanked 1 Time in 1 Post
Default Re: 8520 youtube problem

Like Many above, This is a common problem. I Myself had the problem. The way I fixed it, is by doing a battery pull. This also fixed my 'Camera' Problem too! It's amazing what a simple battery pull can do.

Hope this Helps.

-Joel
__________________
'Joel'

Using a BlackBerry 8520 'Gemini'


Carrier: Orange

BBM Pin: 238C11EF Add me Up

-Joel
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: 8520 youtube problem
Thread Thread Starter Forum Replies Last Post
Blackberry Curve 8520 Update Problem AlexThompsonn General 8500 Series Discussion - Gemini 3 12-28-2010 08:38 AM
BB 8520 Problem - Just Updated sammyylouu BlackBerry Help 12 12-07-2010 04:28 PM
session cookies problem in bb 8520 anuragblr General 8500 Series Discussion - Gemini 3 11-16-2010 06:15 AM
Problem Curve 8520 racs General 8500 Series Discussion - Gemini 5 11-25-2009 05:29 PM
Getting Youtube "A problem occured while trying to render the page" Big_O General 8300 Series Discussion - Curve 3 04-19-2008 04:56 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.