BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8500 Series Discussion - Gemini (http://www.blackberryforums.com/general-8500-series-discussion-gemini/)
-   -   Help Needed! (http://www.blackberryforums.com/general-8500-series-discussion-gemini/247653-help-needed.html)

theprodigalz 04-18-2011 10:42 AM

Help Needed!
 
My 8250 keeps having this problem where it can't seem to locate the network. It first happened a few weeks ago when my battery ran out and when I charged it in and it started, it keeps displaying "searching for network" for hours on end. I tried to do a battery pull and still it doesn't help. Then just as suddenly as it started, it got OK again.

This has happened about 3 times already and it's getting to be quite a hassle because the last this happened, I tried to wipe my device and it got nuked!

So any help or any insight into this?

Any help is very much appreciated!

Dubdub 04-18-2011 01:49 PM

Re: Help Needed!
 
Wipe with Jl_cmdr (see the FAQ) and reinstall the OS.

theprodigalz 04-18-2011 04:29 PM

Re: Help Needed!
 
Okay thanks! I have Jl_cdmr and I'm going to wipe it but is this a normal problem?

I'm asking because it would really be a hassle if I am going to have to wipe and reinstall the OS every time this happens again.

Dubdub 04-18-2011 05:22 PM

Re: Help Needed!
 
Depends on what actually caused it and why you "nuked" it. Generally battery pull fixes most problems.

mvincelli 04-22-2011 08:51 PM

Re: Help Needed!
 
Hi, it could also be a bad Sim card, assuming your Carrier uses a Sim card.


All times are GMT -5. The time now is 08:55 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.