BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8500 Series Discussion - Gemini (http://www.blackberryforums.com/general-8500-series-discussion-gemini/)
-   -   Problem with internet browsing (http://www.blackberryforums.com/general-8500-series-discussion-gemini/253415-problem-internet-browsing.html)

EmmaSB 09-14-2011 03:48 PM

Problem with internet browsing
 
Hi
Since this morning I have not been able to use the internet browser on my new blackberry - it was working fine on wifi and GPRS then suddenly would not display any webpages - it says loading at the bottom and the blue bar completes but the screen stays blank - however long you wait. The same happens on both wifi and GPRS. All websites do the same. Any thoughts on how I can fix this?

Email has been working fine throughout and SMS

Thank you - until this point it was working wonderfully

NJBlackBerry 09-14-2011 03:58 PM

Re: Problem with internet browsing
 
Welcome to BlackBerry Forums.
Have you tried removing the battery and then popping it back in to see if that resolves the problem?

EmmaSB 09-14-2011 04:08 PM

Re: Problem with internet browsing
 
Took a long while to boot - but seems ok now - thank you for your help :D

NJBlackBerry 09-14-2011 04:10 PM

Re: Problem with internet browsing
 
No problem - that's the first step in troubleshooting a BB problem.
Good luck!

milovanbb 09-19-2011 06:06 AM

Re: Problem with internet browsing
 
1 Attachment(s)
hello
I have a bb 9000, and the home screen I have this notice in the picture. What is it and how to remove it.Has to do with the browser ....
Thanks in advance

Motorcycle Mama 09-19-2011 10:57 AM

Re: Problem with internet browsing
 
Browser Push Message

http://www.blackberryforums.com/gene...push-icon.html

milovanbb 09-19-2011 02:00 PM

Re: Problem with internet browsing
 
Tannks Motorcycle Mamaaaaaaaaaaaaaaaaa

killercalismoke 02-12-2012 10:17 PM

Re: Problem with internet browsing
 
I have the problem that has the loading bar at the bottom of my internet browsing screen that does nothing and when I take out my battery it works but after awhile it won't work
Posted via BlackBerryForums.com Mobile

abiramkanagasabai 03-22-2012 04:38 PM

Re: Problem with internet browsing
 
Hi
I have a curve 8520
I recently updated it
Unfortunately, when I open up the browser (via wifi) I cannot access it
All it says is "Unable to connect to the internet, please try again later. If the problem persists please contact your service provider"
I set the connection preference to wifi preffered and changed the default browser configuration to hotspot browser
yet nothing fixed the problem
please help


All times are GMT -5. The time now is 06:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.