BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8500 Series Discussion - Gemini (http://www.blackberryforums.com/general-8500-series-discussion-gemini/)
-   -   WiFi Problem on 8520 (http://www.blackberryforums.com/general-8500-series-discussion-gemini/254544-wifi-problem-8520-a.html)

DaveAt 10-17-2011 03:24 AM

WiFi Problem on 8520
 
Hi

I have been tearing my hair out with this, but am unable to fix, so any help appreciated!:?
I *think* this started with the recent EMEA outage, but not 100% sure...

My 8520 will connect to the WiFi at work no problem, however at home, it will connect to the WiFi, and show the SSID on the home screen, but the WiFi logo is greyed out and netwrok status on the phone show as all services using the mobile network.

I have had this happen before and fixed it with a battery pull, but not this time.
I have even deleted the WiFi profile on the BB, and defaulted and reprogrammed the AP, but still the same. I have tried a differen AP with the same results. ISP at home is BT, is there an issue with BT broadband and BB services?

Both APs are Netgear and the one at home works for all other devices, PCs, iPad, iPod etc.
Any help or advice welcome before I have no hair left at all :smile:
Cheers

Dave

Dubdub 10-17-2011 07:07 AM

Re: WiFi Problem on 8520
 
Have you resent the service books?

DaveAt 10-17-2011 08:44 AM

Re: WiFi Problem on 8520
 
Yes I tried that too, sorry should have mentioned!


All times are GMT -5. The time now is 07:11 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.