BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8500 Series Discussion - Gemini (http://www.blackberryforums.com/general-8500-series-discussion-gemini/)
-   -   8530 not working (http://www.blackberryforums.com/general-8500-series-discussion-gemini/258874-8530-not-working.html)

moneyfamesex 04-08-2012 09:24 AM

8530 not working
 
I bought a new battery and got it just a week ago because my blackberry kept turning on and after 5 minutes it would die... so the battery worked for this week and i even bought a new charger to make sure it was not the charger either

today i woke up to my phone plugged in and a screen with a battery and a lighting bolt... the phone has not charged at all
I used my bestfriends 8530 to charge my battery and it now turns on in my phone but the battery icon is red with the lightning bolt and wont charge.

tsac 04-08-2012 09:39 AM

Re: 8530 not working
 
Did you buy a Blackberry OEM battery?

moneyfamesex 04-08-2012 10:17 AM

Re: 8530 not working
 
Quote:

Originally Posted by tsac (Post 1774285)
Did you buy a Blackberry OEM battery?

yes it even has a hologram on the back

tsac 04-08-2012 12:40 PM

Re: 8530 not working
 
Ever get the BB wet? dropped? If not and you dont have an App causing a problem then check the connectors to make sure they are clean.
If all else fails you can try wiping the BB and do a reload of the OS. Go to the FAQ section at the top of the forum for info on programs to use and how to reload the OS.


All times are GMT -5. The time now is 08:24 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.